Need help? Check out our Support site, then

Trouble logging in to wp-admin

  1. seedlingproject


    I am in the process of upgrading my website to wordpress (with an f8 theme) and I worked on it last night. I got some progress made but today when I try to log in on a different computer, I end up on a wordpress blog site with a blog I was setting up (and eventually abandoned) in March. I'd love to delete my abandoned blog and just get things going with a blog on my new updated website but I just can't seem to get into my admin panel for the site.

    I tried to login at but there was an error, and I am able to login here ( so it seems like this might be the problem:

    (Warning: main(admin.php) [function.main]: failed to open stream: No such file or directory in \\boswinfs02\home\users\web\b2680\ez.seedlingproject\wp-admin\index.php on line 10

    Fatal error: main() [function.require]: Failed opening required 'admin.php' (include_path='.;c:\php\4\pear') in \\boswinfs02\home\users\web\b2680\ez.seedlingproject\wp-admin\index.php on line 10).

    The website is or .org and the blog is .


    The blog I need help with is

  2. The problem might be that you're using the wrong URL to log into the blog. There are no www's in your URL is correct.

  3. I sense a problem. is powered by WordPress.ORG, where as is powered by WordPress.COM.

    Are you upgrading to .org?

    Try re-uploading your /wp-admin/ index.php file.

  4. It sounds like he's got his site independently hosted and is trying to connect his blog to that. Of course, they will require separate logins. Always.

  5. seedlingproject

    Yes, I'm trying to continue setting up my wordpress.ORG site and can't seem to login to that—I can only login to the wordpress.COM site (which I set up in March and didn't put any work into).

    I'll try re-uploading the /wp-admin/index.php file, thanks.

  6. If you're having trouble with your blog, you need to be over at WordPress.ORG instead. We don't have the answers to those questions.

  7. seedlingproject

    Ah, I was writing here since I feel like I'm trapped in a vortex of .com when I'm trying to get to .org, but the problem it seems is with my .org settings... thanks. I'll try over there.

Topic Closed

This topic has been closed to new replies.

About this Topic