Trouble publicizing to Facebook

  • Author
    Posts
  • #1281094

    lindatej
    Member

    The last two posts I’ve made have not automatically been sent to my Facebook page. Each time I’ve gone through the steps of deleting and adding to publicize. I get a message saying that I’m connected to Facebook but still nothing. I have had to manually post to Facebook from each entry. Never had a problem with this before. What am I doing wrong? Thanks!

    The blog I need help with is livingwithmyancestors.wordpress.com.

    #1281194

    timethief
    Member

    1. Try flushing your FB cache but disconnect from FB first http://umairj.com/146/how-to-clear-facebook-shares-cache/

    2. Try the full reconnect procedure again detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.

    3. See also publicize troubleshooting http://en.support.wordpress.com/publicize/#troubleshooting

    Note: RSS Grafitti http://www.facebook.com/RSS.Graffiti can be used for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    Please note that reconnecting Publicize with Facebook does not re-publicize missed posts, but it will work for future posts.

    #1281200

    lindatej
    Member

    Thanks for that quick reply. I’ll try the things suggested. One thing I was doing wrong was expecting my recent post to show up when I reconnected!

    #1281201

    timethief
    Member

    You’re welcome and best wishes.

The topic ‘Trouble publicizing to Facebook’ is closed to new replies.