trouble to log-in with Performancing

  • Author
    Posts
  • #15757

    mintkt
    Member

    hi, i just installed the Performancing extension to my firefoz, but it cannot add my wordpress blog. ir said that there is an error in username and password (despite i put in the exact username and password for my wordress account).
    i’ve check the Performancing forum, and some one told me his account can be added. so are there any settings i need to change in order to use Performancing?

    thnx

    #16158

    are you sure that you’re using the WordPress.com setting in Performancing? If you try to access your blog with the Atom API, you might get yelled at by Firefox.

    #16185

    drmike
    Member

    Mint, I don’t use Firefox here so I really can’t help. One thing that pops into my mind from using the Blogger API though is the URL of the site you are trying to log into. Where are you pointing this plugin to make the connection?

    #16322

    ksr258
    Member

    Dude, am also facing the same problem. Can anyone suggest me how to fix this issue?

    #16323

    drmike
    Member

    Not unless you tell us what you’re doing. :)

    #16332

    barrettorama
    Member

    I was running into the same error.

    When setting up a new account DO NOT select wordpress as the blog, Choose “custom blog”. You will then be able to specify the API (the xmlrpc.php) after your blogs url.

    Hope this helps.

    #16340

    quickandirty
    Member

    Yeah, that worked great! Thanks,

The topic ‘trouble to log-in with Performancing’ is closed to new replies.