Need help? Check out our Support site, then

Trouble uploading custom image header

  1. momunderground

    The SELECT FILE button (or whatever it's called that allows me to browse my computer files for uploading) won't work. Instead, my arrow turns into a crossbar and the only thing I can do is draw a box around the text. The UPLOAD button works fine, but since I'm unable to select any files, nothing gets uploaded. Any thoughts?

  2. What browser are you using? Try clearing your cache and reloading the page.

  3. I'm having exactly the same problem.

  4. And, what browser are you using? Try clearing your cache and reloading the page.

  5. Just tried it, not worked. I'm on a mac using safari.

  6. I hate saying this but Safari has a number of issues, not just wordpress. This is the one case where I suggest using another browser.

  7. I just got Firefox and that now works fine...thanks for the help!

  8. momunderground

    I'm using Safari, also. I'll try a different browser. Thanks!

  9. For reference for others who may be reading this thread Mark has provided some useful information on browsers in the FAQs.

    Know your browser
    Your browser retains a lot of information about your online habits. It is obviously useful to know what that information is and how the program makers say you can remove that information.
    This might be useful : PC World article,124583-page,1/article.html

  10. Hiya. I have Firefox but I am unable to successfully upload an image for the customizable header in the Fjords04 theme. It claims to have successfully uploaded the image (a regular .jpg, 351KB) but the space is blank, and when I view my blog, the header is blank (yes, I've refreshed). It's the right dimensions, 900 x 200 pixels. Any idea what's going wrong?

Topic Closed

This topic has been closed to new replies.

About this Topic