Need help? Check out our Support site, then

Trouble with scheduled posts

  1. I'm having trouble with my scheduled posts, which are permanently staying as scheduled rather than going live. I've checked my settings, and the time/date settings for the individual posts but have had the same problem for the last three. Even editing the schedule time hasn't solved the issue, and they just sit there until I find a way to publish them manually.

    It saves a lot of time to upload the posts in advance and to automate them regardless of where I am, so it would be great to get this sorted, but there's no tips on the support site. Anyone had the same problem and fixed it?

    The blog I need help with is

  2. I'm sorry to hear this will and will flag this thread for Staff attention.

  3. Which blog are you referring to? I checked but don't see any missed scheduled posts.

  4. Thanks all - macmanx, yes it's for After I'd reposted manually, I deleted the duplicate (just in case they randomly posted in future). But definitely showing correct date and time, and staying listed as scheduled even after the time had passed.

  5. Do you happen to have sticky posts? A bug from a couple of years ago meant that sticky posts interfered with the scheduled posts going live.

  6. I don't, but thanks for the suggestion. Will keep that in mind for the future though. Have been trying to work out if the hour change has interfered with the settings, so trying a few trial posts now (first one came up as 'missed schedule' which is a new error but still didn't post).

  7. Ok, there's not much for us to go on here unfortunately. The next time a post misses its schedule, would you please just leave it as is so we can dig into what happened?

  8. Fair enough - will do a few more tests and see how they go, so will keep and let you know if I have the same problems. Thanks.

  9. I've had a few successful scheduled posts, but this morning's post is showing as 'missed schedule' for no apparent reason. I've copied it and put it live manually, but have left the original to look at, if you can see what's causing the problem?

    It's a different issue to the original, where they simply showed as scheduled even after the time had passed, but again, I'm not sure why it hasn't gone live when I uploaded that at the same time as the two which worked yesterday.

  10. Argh. Ignore that. Post has now gone live after the schedule time, so I've had to delete the duplicate...

Topic Closed

This topic has been closed to new replies.

About this Topic