troubles with the list of Likes in last posts

  • Author
    Posts
  • #1159151

    bertibruno
    Member

    Today I have only a small empty window, with scroll bars, instead of the list of gravatars in my Likes area of all posts after 11/02/2013. Before that data there are no problems.
    If I scroll the area I see only one gravatar inside and the link to the number of likes. If I click the link, an unformatted and totally misaligned black popup appears with all the likes inside, but with another bar to scroll.
    This happens only on the Home Page, in the single post view it is all right.
    Yesterday I had no problem at all.
    My theme is MistyLook.

    #1159247

    bertibruno
    Member

    It seems to be fixed now.
    Thanks.

    #1159371

    bertibruno
    Member

    Unresolved. The problem persists and affects the most recent posts on the home page. Making the page refresh sometimes it disappears. It is a problem that I have found also in other blogs and browsers.
    Analyzing the code I have seen that the Likes area is an iframe, so I think that the trouble may be caused by a slow response from the server of the iframe (widgets.wp.com)

    #1159372

    francetteff
    Member

    I have exactly the same problem on google chrome.
    On Interner Explorer, the gravatars mask the likes button.

    #1159379

    francetteff
    Member

    The problem is fixed now. Indeed, it was probably due to a slow response of gravatars.

The topic ‘troubles with the list of Likes in last posts’ is closed to new replies.