Troubleshooting G Embeds

  • Author
    Posts
  • #1442282

    justjennifer
    Moderator

    I’m having trouble embedding a publicly shared Google Plus post as per the Support Doc instructions. http://en.support.wordpress.com/google-plus-embeds/

    Staff can see my test post on my test site.

    Although I tried the direct embed method, the URL shows up as a link in the post, although if you look at the Editor, it is not a link. I then tried it with the shortcode in the same post, and here the post simply does not show up.

    Any input would be appreciated. Thanks.

    The blog I need help with is ablogdemo.wordpress.com.

    #1442490

    kraftbj
    Staff

    Hey Jennifer,

    I was able to get it to work by tweaking the URL.

    The original URL was https://plus.google.com/u/0/100004581596612508203/posts/2UKwN67MBQs which includes the /u/0/ (typically meaning the first user you signed in as while signing in to multiple Google accounts with /u/1/ being the next, etc.

    I removed the user identifier to make it https://plus.google.com/100004581596612508203/posts/2UKwN67MBQs which worked as expected.

    I’ll check with the Social folks and will update the documentation if there’s not a code fix they can put in.

    Thanks for pointing that out.

    #1442495

    justjennifer
    Moderator

    Thanks for following up on it.

    #1442525

    justjennifer
    Moderator

    Hey Brandon,

    The embed is working correctly now, even with the additional Google account user identifier bits in the URL, so thank you and thank Beau for me as well. :)

    #1442526

    kraftbj
    Staff

    Will do :-) Thanks again for pointing it out!

The topic ‘Troubleshooting G Embeds’ is closed to new replies.