Try to edit post: always gets stuck on 'beep beep boop'

  • Author
    Posts
  • #2461712

    Whenever I click on the edit link under a post title, it always gets stuck on ‘beep beep boop’. Doesn’t matter how long I wait (I’ve waited up to ten minutes), or how many times I refresh the page. It ALWAYS gets stuck on ‘beep beep boop’ with the three bouncing balls! Help!

    The blog I need help with is reflectionsofabear.com.

    #2461804

    Okay, just tried a work around (going into the ‘My Site’ sidebar, clicking ‘Blog Posts’ and then trying the edit button in there). Still gets stuck on the beep beep boop.

    #2461805

    Should add, I’m using Firefox 40.0.3 on a 2012 Macbook Pro, running OSX Yosemite 10.10.3

    I tried quitting Firefox, and logging in again, but still having the same problem.

    #2461806

    Tried using Safari: edit button can’t even be seen when using Safari.

    #2461904

    Still having the same problem the next day.

    This is a serious flaw!!

    I need to be able to edit my posts!!

    #2461905

    timethief
    Member

    You cannot deactivate the new Beep Beep Boop editor but you do not have to use it. For locating the ways and means of accessing the legacy or classic pages for creating posts, editing posts, and for viewing stats see here > Navigating the Classic WordPress.COM interface http://onecoolsitebloggingtips.com/2015/04/05/navigating-the-classic-wordpress-com-interface/

    On the dashboard of your own blog at
    Dashboard > Posts > All Posts > Add New
    To create posts in the classic editor for you that link is http://reflectionsofabear.com/wp-admin/post-new.php
    To edit post in the classic editor go to Dashboard > Posts> All Posts
    Hover over the post title and click the edit link.

    If you have cookies enabled on your browser your preference will be saved unless or until your clear your cookies, and it will take you to the classic editor automatically every time you create a new post via the drop-down menu in the black admin bar or edit a post via the edit button on the blog itself.

    #2461906

    Thanks heaps! :)

    #2461907

    P.S. I actually liked the ‘beep beep boop’ editor, I thought it was cute.

    Until it stopped working and just got stuck on the ‘beep beep boop’ >:-/

    #2461914

    supernovia
    Staff

    @reflectionsofabearblog I’m trying to duplicate this. Which post are you having trouble editing?

    #2461916

    supernovia
    Staff

    @reflectionsofabearblog, for what it’s worth, I’m using the same OS and Firefox and I’m not seeing this error. Let me know if the issue is with a specific post.

    Also, try clearing your cache and what not if you haven’t already:
    http://en.support.wordpress.com/browser-issues/

    #2461922

    I’ll check. I don’t think it’s with a specific post though.

    #2461923

    Oh, it’s not so bad today. Only one post is doing it. The post is “Dysautonomia: an umbrella”

    #2461924

    Yesterday it was all posts (I tried with them all)

    #2461925

    supernovia
    Staff

    Hmm, I know Dysautonomia: an umbrella was one I had tested, too; it loaded up very quickly for me.

    Do you have anything on your system that could be blocking the page or trying to scan it before letting you through? Any ideas about what changed before this started?

    #2461926

    Haven’t changed anything lately, which is why I found it odd. It does have a large image file in it, could that be it?

    #2461949

    supernovia
    Staff

    If you struggle with images on your connection, try opening a different post and using the HTML / Text editor, then go back to this post.

    #2461987

    brechbuehl
    Member

    editing an existing post inevitably forces beep beep boop to load. There is no option in the admin panel whatever that lets me turn off this childish blast. Please do away with it!

    #2461988

    supernovia
    Staff

    @reflectionsofabearblog How are things going? Did getting away from this large image load help at all?

    @brechbuehl That’s simply a loading screen. Does it go away and allow you to edit?

    #2461991

    @supernovia
    The issue seems to have spontaneously resolved (yay!).

    #2461992

    supernovia
    Staff

    @reflectionsofabearblog, perfect. I’m glad to hear that. :)

The topic ‘Try to edit post: always gets stuck on 'beep beep boop'’ is closed to new replies.