trying to find the forum I posted

  • Author
    Posts
  • #1219389

    salcalaphoto
    Member

    I posted a questions yesterday night and I can’t find it. I wanted to see if anybody responded. I am having trouble loading my photos.

    The blog I need help with is salcalaphoto.wordpress.com.

    #1219491

    auxclass
    Member
    #1219492

    salcalaphoto
    Member

    Hello, so I found the old post. Basically I am having trouble uploading photos. I haven’t had any trouble up until the last few months. It keeps saying……………….Error, File is empty. Please upload something more substantial. I checked the file size and everything you guys told me to check and everything is ok. I don’t know what to do.
    stevan

    #1219493

    salcalaphoto
    Member

    it says I have ( 304.74MB (10%)Space Used) ?

    #1219494

    salcalaphoto
    Member

    The color profile is correct too

    #1219495

    auxclass
    Member

    Posting about uploading problems in a Post about lost threads is a lost cause – you need to be back in the upload thread

    #1219496

    raincoaster
    Member

    If nobody answers your question, search the forum for related terms, because maybe somebody else figured out the answer. You can also find all your threads here https://en.forums.wordpress.com/profile/salcalaphoto including the half-dozen identical threads you just created.

    #1219497

    salcalaphoto
    Member

    I understand. That post was a mistake and I posted it multiple times on accident about not finding my last post from a few days ago. Sorry where do I go for the upload thread? Sorry for the questions I just have been getting responses on check my file size, the color file, etc. I have checked all of those settings and still I can’t load any photos.

    #1219498

    salcalaphoto
    Member

    cool, sorry for the half dozen threads I posted. That was an accident.

    #1219499

    raincoaster
    Member

    https://en.forums.wordpress.com/topic/trouble-loading-up-photos-1?replies=2#post-1214309 It’s right in that list that I gave you the link to.

    Look around the forum for “upload photo” threads and see if any of them have solved it.

The topic ‘trying to find the forum I posted’ is closed to new replies.