Need help? Check out our Support site, then

trying to publish gives error 404 message

  1. I have been running my blog for six months and today when I tried to publish my latest post, I got an error 404 message. Tried a new different post, same message. Suddenly I can't get anything to publish. Help??
    Blog url:

  2. Can you let me know whether you're posting from the front page of or from within your dashboard?

    Are you logging in directly to your own blog using the secure https:// login?

    Also, please tell us what browser/version/platform you're experiencing this on.

  3. Thanks for your quick response. I'm posting from the backend, I think via the dashboard. I log in directly with the admin & password, and my default browser is Internet Explorer8. But I also have Google Chrome on my machine. I've been noticing some growing problems with things not working well with InternetExplorer. Could that be it?

  4. Yes IE browsers can have issues. You could go here upgrade your browser version

  5. Happy to report that I opend up the wordpress dashboard specifically with Google Chrome and surprise! It worked...that gives me great pause for thought about IE and what's going on there. Conspiracy theries abound!
    thank you so much for setting me on the right track!

  6. That's great news. Thanks so much for sharing it. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic