Need help? Check out our Support site, then

Trying to upload audio file

  1. All

    I am attempting to get the audio player to show for the m4a file I have just uploaded. I have an upgraded account. I have been using this post as a how-to, but don't know what I'm doing wrong.

    Let me tell you my exact steps:

    1) I uploaded the m4a.

    2) I uploaded a photo.

    3) I hit the link button.

    4) I paste in what I believe to be the location of the audio file, with the brackets, and the word "audio" in there: "[audio"

    Thanks for your help.

  2. try pasting the link into an empty browser window, and see if it plays or at least downloads, and then you will be wiser as to whether it is a local problem on your computer.
    I am on a smartphone so cannot check it.

  3. When I paste:

    into the browser window, my browser asks me if I want to download the file.

    When I paste with the brackets and the word "audio" in the brackets:


    I get the following error from Google:

    Your search - [audio - did not match any documents.

    I get a similar error when I leave the brackets off.

  4. 3) I hit the link button.

    Not sure why you're using the link button. You should be able to type the code into the write window.

  5. OH. OK. I did that. Thanks.

    The player is showing fine now, but it's buffering forever. The forum threads suggested checking the file name, but I believe mine is correct. Is it a size issue?

  6. According to the ,a href="">FAQ, the file should be encoded at 44.1kHz. Check to make sure you have that. Also, you may want to look through the forum postings on buffering.

  7. Crap. I wish we had a preview option here in the forms. Here's what the above post should have said:
    According to the FAQ,/a>, the file should be encoded at 44.1kHz. Check to make sure you have that. Also, you may want to look through the forum postings on buffering.

  8. Last time I try this:
    According to the FAQ, the file should be encoded at 44.1kHz. Check to make sure you have that. Also, you may want to look through the forum postings on buffering.

  9. Some threads say they were having a problem with Firefox. I am on a Mac, and tried it on Safari.

    It's at 44.1kHz.

    My m4a file is on a WordPress server, and my podcast feed (XML) file is on GoDaddy, the hosting provider for my main site. I successfully submitted a podcast to Itunes with this setup--it extracted the m4a file off WordPress fine and downloaded it to my Itunes player. Does that provide any clues?

    I guess I could experiment with putting the file and/or the podcast feed somewhere else, such as on, or the mac server, but still trying to make this work with WP.

    I'm a novice here, please bear with...

  10. When you look at the URL for the m4a file IN the audio player bracket code, does it appear to be a link? If so, it MUST be broken or it will buffer forever. That is the most common problem with the audio player; just click on the URL and then the broken link button.

  11. Does not appear to be a live link, Raincoaster.

  12. Any other thoughts out there on getting this player to work?

  13. I just tried the link on my blog and got the endless buffering. Time to contact support on this, I think.

  14. OK, thanks for trying.

  15. I'm a Mac user, too, and I use both Firefox and Safari. I don't see any problem with either of them or your link: I put the URL in both browsers and succesfully downloaded your m4a with both. You failed to mention the perhaps-not-so-insignificant detail that the file is 52 minutes long and heavily compressed. I tried uploading it at Fileden, and after more than 5 minutes it had only gone as far as 1 of your 21 MBs. So maybe it's no wonder that the WP audio player can't cope with it, either. I would suggest you try breaking it down into short segments.

  16. FYI, support responded back with this:

    "After checking into this we've discovered the our audio player only support mp3 files. We are updating our documentation to reflect this."

  17. I now have a problem posting images. In case this is any way related to my previous problem, I thought I'd leave it in this thread.

    The files seem to upload fine. They are jpegs. I can see them in the media library. I select the one I want, then insert into post. One of them I just tried is only 268 KB. I then get a blank dialog box. I close it, and find that the image has not been posted into the post.

    Any thoughts are welcomed.

  18. There are so many threads on image uploading problems that I am not going to even try to answer this. Please take a look at them.

  19. Hi, you need to have it be an mp3 file instead of an m4a. Hope this helps.

  20. blessbetheajenner

    "Could not process video. Error code: 5. Please try uploading it later or contact support."

    This is the error I get. Many, many times.

    Has anyone else experienced this?

Topic Closed

This topic has been closed to new replies.

About this Topic