Turn off Approve Comment feature

  • Author
    Posts
  • #1202839

    Hi there,
    How do I turn off the Approve Comment feature? I went into settings and the Moderate Comment box is not clicked, yet commnets I get are going into “Waiting for Moderation” mode. I’d like for comments to appear without me having to approve first.
    Thanks so much,
    Silvia.

    The blog I need help with is silviatomasvillalobos.wordpress.com.

    #1203023

    Go to settings -> Discussion -> Before a comment appears.

    Just remove the tick from “An administrator must always approve the comment.” And comments will automatically go through, if you still want some moderation, you could always click the second box, ensuring that authors of comments have had at least one comment approve previously.

    #1203095

    Thank you. I had removed the tick initially, but comments still went through the Approval process. I still had the Must Registeres Before Leaving a Comment checked, so now I removed that, too. Hopefully with both options unclicked, everything will work as planned. Thanks again!

    #1203097

    timethief
    Member

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

The topic ‘Turn off Approve Comment feature’ is closed to new replies.