Turn off "Automatically close comments on articles older than"

  • Author
    Posts
  • #3018168

    kevintroyan
    Member

    Under the discussion settings, there is a box under the section “Other Comment Settings” labeled “Automatically close comments on articles older than “.

    I keep ticking the box so there is NO check mark. I want to have comment enable for all of my posts.

    However, after a week or so it automatically gets checked and no one can leave a comment.

    I have even tried setting the days to a very high number but it still keeps getting reset to 28 days and the box being checked.

    How do I make it so this box if unchecked at all times?

    Thank you

    The blog I need help with is jasoncouponking.com.

    #3018268

    keegansingh
    Member

    Hi There,

    Keegan here, WordPress.com community member, I would be happy to help.

    It looks like your site is a self-hosted version of WordPress.ORG. This Forum is for WordPress.COM sites.

    You can contact your host(Bluehost) or try to get help on the WordPress.org forums.

    For information on the differences between WordPress.com and WordPress.org : https://en.support.wordpress.com/com-vs-org/

    You can get help with your issue at the WordPress.org forums here – https://wordpress.org/support/forums/ . Don’t forget to login or register in order to post.

    Hope you get the help you need, cheers.

    #3018270

    kevintroyan
    Member

    Thanks!

The topic ‘Turn off "Automatically close comments on articles older than"’ is closed to new replies.