Turn off Domain Mapping so LinkedIn widget grabs new blog

  • Author
    Posts
  • #281515

    4realz
    Member

    A few months ago, I moved my blog to a self-hosted environment… and all is well and fine and i didnt’ worry about the fact that the WP.com backend still showed I had domain mapping on the backend because the DNS settings were pointing to the new domain.

    However, when I installed the new LinkedIn App for WordPress, and insert my blog’s domain (http://4realz.net), the WordPress App on LinkedIn is automatically overwrites my blog domain with the wordpress.com domain and displays old blog posts.

    Is there any way to cancel domain mapping on the backend of WP.com so that this doesn’t happen?

    #281807

    raincoaster
    Member

    Contact staff directly via your Dashboard support button and ask.

    #281839

    4realz
    Member

    good call… I’ll try out that option now.

    #281890

    guruofnew
    Member

    I tried to use the new Linkedin app for wordpress and have repeatedly received AUTHENTICATION FAILURE. I have tried both: http://blog.guruofnew.com/ and plain old guruofnew.com (which pts to the blog).

    Help! (Thank you)

    #281891

    vivianpaige
    Member

    guru – I’m afraid you are in the wrong forum. This forum is for blogs hosted at wordpress.COM. Since you appear to be self-hosted, head over to http://wordpress.ORG/support/

    #281894

    tellyworth
    Staff

    The LinkedIn widget was developed by Automattic Inc. You can contact support at wordpress.com with reports of problems using the LinkedIn app with both WordPress.com and self-hosted WordPress blogs.

    #281895

    vivianpaige
    Member

    OK, so all LinkedIn issues need to go to http://wordpress.com/contact-support/

    #282032

    I got the following reply from WP support:

    You still have domain mapping enabled in your WordPress.com blog:

    http://MYBLOG.wordpress.com/wp-admin/paid-upgrades.php?page=domain-mapping

    As far as WordPress.com is concerned, MYBLOG.com is still hosted on our servers, so those are the posts the LinkedIn app displays. You can fix this by disabling domain mapping (use the Put Blog Here link).

    However, the LinkedIn app still does not work for me. The only thing this did was change the default URL in the LinkedIn app – it’s still showing old posts.

    #282033

    raincoaster
    Member

    Can you give us an actual link to your blog?

    #282034

    Raincoster: It’s OnlineMarketerBlog.com

    WARNING:
    I did as WP advised. Not only are my LinkedIn updates still NOT current, but now my syndication with others sites is completely screwed up.

    FAIL.

    #282035

    vivianpaige
    Member

    So contact support again?

The topic ‘Turn off Domain Mapping so LinkedIn widget grabs new blog’ is closed to new replies.