Turn off haze effect in Misty Lake theme

  • Author
    Posts
  • #1106711

    adam1cor
    Member

    Can someone help me in turning off the annoying ‘haze’ effect on the new Misty Lake theme? I understand this is a CSS issue and I have the CSS customization upgrade, but I am a beginner in CSS. Thanks!

    The blog I need help with is ukhumanrightsblog.com.

    #1106824

    To change the opacity for images and remove transitions on site links in the Misty Lake theme, add this to your Appearance → Custom Design → CSS editor:

    .site * {
    	transition: 0;
    	-webkit-transition: 0;
    	-moz-transition: 0;
    	-o-transition: 0;
    }
    
    .site a {
    	transition: 0;
    	-webkit-transition: 0;
    	-moz-transition: 0;
    	-o-transition: 0;
    }
    
    .header-image img,
    .entry-content img,
    .comment-content img,
    .widget img,
    .entry-thumbnail img,
    .header-image img:hover {
    	opacity: 1;
    }
    #1106872

    adam1cor
    Member

    Thanks so much – that works for the header but the sidebar is still faded until I hover over it (the gradual transition effect seems now to have gone). Any way of making the sidebar opacity ‘1’ as well? Thanks very much

    #1106894

    Add this to get the faded look off your side bar.

    div #secondary {
        opacity: 1;
    }
    #1106895

    adam1cor
    Member

    Excellent! That works, thanks so much for taking the time to respond.

    #1106896

    Glad I was able to help!

    #1106905

    AWESOME—that has been bugging me as well—works great!

    #1106906

    timethief
    Member

    The black border around the images doesn’t look good IMHO.

The topic ‘Turn off haze effect in Misty Lake theme’ is closed to new replies.