Turn off preview

  • Author
    Posts
  • #1232729

    Hello,
    is there possibility to turn off post preview?
    it’s annoying, when i post new post – it automatically brings me to this post on my blog
    – i would like to stay on my “create post page”

    Thanks in advance

    The blog I need help with is kraupumamelancholia.wordpress.com.

    #1232827

    Hmm, I’m sorry to say I have no idea why that’s happening, it used to happen to me, but for some reason (and I can find no setting for it, and no information on the forums or support pages for this either) it doesn’t happen any more. And I tried in three of my blogs (2 of which are private and for one of them it used to happen, but again it stopped of it’s own accord) and it doesn’t do that.

    I’ll tag this for staff support to see if they have an answer, or hopefully someone else on the forum is able to actually help you… Make sure you are subscribed to the topic to see any replies.

    #1232844

    yeah, i’m subscribed – and thanks:)

    #1232846

    I do have a work around, if you schedule your posts instead of publishing them, you won’t be sent to the preview, just schedule the post to come up in a few minutes.

    #1232860

    well, this is a solution… at least for a while :)
    Thanks
    i still hope someone will tell what is it with this function

    #1232891

    kardotim
    Member

    You can disable the ‘Instant Post Feedback’ option at https://kraupumamelancholia.wordpress.com/wp-admin/users.php?page=grofiles-user-settings

    #1232895

    Thanks kardotim, thought there must have been some setting somewhere

    #1232899

    kardotim
    Member

    Cheers :)

The topic ‘Turn off preview’ is closed to new replies.