Turn off two step authentication

  • Author
    Posts
  • #1635255

    fretlessjohn
    Member

    Anybody know how to turn off the enormously irritating two-step authentication? When I set it up, I got a list of 10 backup codes. Now, I go to the WOrdpress security site (http://en.support.wordpress.com/security/two-step-authentication/) and try to disable and none of th codes work. Help!

    The blog I need help with is johnbairdrogers.com.

    #1635336

    jackiedana
    Member

    Instructions on how to disable two-step authentication can be found here:
    http://en.support.wordpress.com/security/two-step-authentication/#disabling-two-factor-authentication

    Assuming you have access to your account, you can update your settings here:
    https://wordpress.com/settings/

    #1635394

    fretlessjohn
    Member

    I’ve done all those things. To get into WP now, I need to ask to have a verification code SMS’d to me. THat gets me into WP and therefore to settings. Using the current verification in the ‘diasble’ box returns ‘invalid code’

    #1635425

    jackiedana
    Member

    Please try logging in using an authentication code from your Google Authenticator app or one of the backup codes provided when you turned two-step on.

    If you have neither and cannot log in, please contact our account recovery team directly and they can assist you in regaining access to the account, as I cannot assist with account recovery in the public forums.

    #1635448

    fretlessjohn
    Member

    I don’t want to change my password. That’s where the recovery punch thru got me

    #1635450

    jackiedana
    Member

    Sorry about that… I’m not suggesting you change your password. However, if you use the form I linked, you will get a contact form that will put you in touch with the team that can help you regain access to your account.

    #1635498

    fretlessjohn
    Member

    OK. So now WordPress has let me back in. Today, I was able to get a verification code in order to sign into the forum. In fact the ‘log in’ took me to my own WordPress site, but I was able to find my way back. Let me be short without being nasty:

    (1) The suggestions you made don’t work for me.

    (2) Given #1, I went to WordPress helpdesk. I got this response:
    I see that you are working with Jackie here:

    https://en.forums.wordpress.com/topic/turn-off-two-step-authentication?replies=6

    Please follow her instructions and respond in that thread. I will close this.

    Cheers!

    Saying ‘Cheers’ when you’re telling a customer to stuff it is snarky at best. Maybe she just didn’t read my note that I can’t get your suggestions to work.

    (3) Of course, I couldn’t respond except here. Which required 2-step authentication to be working. Which isn’t working. Which is why I want to turn it off. Can you say Catch-22?

    4) An authentication code is required to get into this forum. I finally got one today, after two days.

    It’s very simple. I don’t remember the original authentication. I have 10 backup codes. I want to turn this cursed monster off. If I can’t under any circumstance turn it off, just let me know that.

    #1635504

    jackiedana
    Member

    I’m sorry for the runaround. It looks like you tried contacting us via a different route than the account recovery form, so it appeared that you had just sent in another new thread, and that’s why Grace directed you back here, so we didn’t duplicate efforts.

    From here, I guess I’m just confused. You’ve been logged in under fretlessjohn throughout this conversation. Is that the account for which you wish to disable two-step authentication? If so, all you need to do is click on the option to disable two-step on your settings page: https://wordpress.com/settings/security/

    Are you able to reach that page? If not, what happens when you try?

    #1635506

    fretlessjohn
    Member

    If I go directly by clicking the link you gave me, I need to get an authentication code on my phone, enter the authentication, then I’m in. The same process is required to get into my Dashboard.

    That’s precisely what I’m trying to disable.

    When I get in, I can go to the 2-step authentication page. It notes that my status is On. When I push the ‘disable’ switch, I get a blue box that says “We will no longer ask you for your authentication code when you sign into your dlhwp account. There is a box for my ‘current authentication code’. I don’t know which code they think that is. None of the 10 backup codes I have work.

    #1635507

    jackiedana
    Member

    Okay that’s weird. Is the account dlhwp yours as well?

    Have you been able to successfully log out of your fretlessjohn account and log back in? If so, you might try logging out again, clearing your browser cache, and then logging back in, to see if that fixes this issue.

    If not, can you take screenshots of the entire WordPress.com window when you get that message, and any other places where you are having trouble with this, and upload them to your media library, and then let me know where you get the message (is it when you go to your settings page I linked?)

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    http://en.support.wordpress.com/make-a-screenshot/

    #1635508

    fretlessjohn
    Member

    Thanks for your continuing efforts. I put two pix in my media file on johnbairdrogers.wordpress.com, ‘cache cleared’ and ‘disable message’.

    THe issue may be ‘authentication code’, which is what I need to enter in order to turn 2-step off and ‘verification’ which is what I need to send to my phone and then enter to get into the site. COuld that be it. I can’t remember what I did with an authentication code, other thn the 10 backup codes I have … but they seem to be the same kind of ‘verification’ I get on my phone.

    #1635509

    jackiedana
    Member

    Yes, the verification code you would get from a smart phone is the same as the backup codes.

    Thanks for the screenshot. That may be enough to go on, as that is clearly not your username. I’m going to investigate this further, and I’ll keep you posted.

    #1635515

    jackiedana
    Member

    We’ve taken a look at this issue for you and are trying to figure out why you’re seeing a different username on your authentication screen, as we are unable to reproduce this behavior.

    Could you please try it again, clearing your browser cache again before going to the page to remove two-step authentication? Could you also please try a different browser, such as Chrome, to see if that causes the same issue to occur?

    Please take screenshots in both cases if you see anything different from the last time.

    #1635518

    fretlessjohn
    Member

    I have installed Chrome (mac) and put a file called ‘Disable Attempt Tuesday’ on my blog, (email redacted)

    #1635520

    jackiedana
    Member

    Sorry for all the confusion here. It looks like my colleague was able to sort things out for you via email, so I’m going to close this thread.

The topic ‘Turn off two step authentication’ is closed to new replies.