Turning off comments

  • Author
    Posts
  • #3075150

    Hi!

    I don’t want a comments section underneath my images. To this end, I unchecked the ‘Allow comments’ box in the gallery editor. However, a comments box is still appearing beneath each image. How can I disable comments?

    The blog I need help with is nataliejoy.co.za.

    #3075308

    pavanraheja
    Member

    Hi @nasturtiumnat,

    You can turn off comments in bulk on your already-published portfolio projects by going to WP Admin -> Portfolio -> All Projects.

    Here is the link to access your Wp-admin Portfolio section:

    https://nataliejoy.co.za/wp-admin/edit.php?post_type=jetpack-portfolio

    Click the checkbox at the top left to select all your projects, then choose the Edit link from the drop-down.

    Click Apply.

    Next to “Comments”, choose “Do not allow.”

    Click “Update” to save.

    Here is a useful thread, where @kathrynwp has explained it as well:

    https://en.forums.wordpress.com/topic/blask-theme-turning-off-comments-on-portfolio-items?replies=9

    Hope this helps, let me know if you need any further assistance.

    Thanks!

    #3075336

    kathrynwp
    Staff

    pavanraheja – it sounds like nasturtiumnat is referring to carousel images themselves, not posts/projects.

    nasturtiumnat – there isn’t a way to bulk-edit comments on images. You’ll need to either:

    – Turn off the comments individually on each image, OR,

    – Hide the comments area on images with Custom CSS is available with the Premium or Business plans.

    Closing comments individually on images can be done in the WP Admin Media Library here:

    https://nataliejoycoza.wordpress.com/wp-admin/upload.php

    – Click an image to select it

    – Click “Edit more details”

    – In the Discussion box, uncheck “Allow comments”

The topic ‘Turning off comments’ is closed to new replies.