Turning off Hovercards

  • Author
    Posts
  • #749347

    shoreacres
    Member

    The dreaded hovercards are back. There’s no “x” to click on the bottom to get rid of them, and no checkbox to eliminate them on the Discussion Settings page.
    Has the option to turn them off been moved to a new place? They’re terribly annoying.

    The blog I need help with is shoreacres.wordpress.com.

    #749449

    Dashboard – Settings – Discussion. Scroll down discussion settings page. Under ‘Avatars, you’ll see a box for turning off hovercards.

    I think that’s probably what you want.

    #749535

    shoreacres
    Member

    That’s exactly what I want! But on my Settings – Discussion page there is no box for turning off hovercards.

    It used to be there, but it’s gone.

    #749551

    Well, that’s not right… I’d suggest you contact support about it, if other actions – ie, clearing your cache, logging out and in again and thereby setting new cookies – doesn’t work.

    http://en.support.wordpress.com/contact/

    Enter a few words in the form, if you don’t see suggestions that help, then enter details of the problem and follow the instructions.

The topic ‘Turning off Hovercards’ is closed to new replies.