Turning off spell check

  • Author
    Posts
  • #750579

    gretak
    Member

    Is there any way to turn off the automatic spell check that WordPress has inflicted on us? I write a blog about a subject which requires use of other languages and I am tired of having to redo the spelling “fixes” that happen automatically and am worried that I’ll probably miss some of them until I’ve published the post. I don’t see anything in the dashboard menus—I have unchecked all the boxes under my Personal Settings pertaining to proofreading, but it hasn’t changed anything, I am still getting auto-“corrected”. I don’t see any other options for spell check anywhere :(

    I am running OS 10.7 (Lion) on Safari 5.1.1 (Intel iMac).

    Thanks!

    The blog I need help with is memsaabstory.wordpress.com.

    #750794

    gretak
    Member

    So does the lack of response to this mean that you can’t turn it off? Is there anybody else who finds it annoying? :)

    #750795

    auxclass
    Member

    Is it the WordPress.COM spellchecker or the spellchecker built into your browser?

    I use Firefox and it has a built in spellchecker.

    #750797

    gretak
    Member

    I think it’s a WordPress.COM spellchecker, it suddenly appeared recently (although I will check my Safari settings—good idea!) :)

    #750798

    gretak
    Member

    I think you’re right—it was my new version of Safari. THANK YOU, I was tearing out my hair in misery!

    #750799

    auxclass
    Member

    You be welcome – those browser “features” will whack you from time to time

The topic ‘Turning off spell check’ is closed to new replies.