Turning off (uncheck) the "Featured Image" option permanently

  • Author
    Posts
  • #2324383

    user12262
    Member

    I’d like my most recent post to have no “featured image” at all. Following the docu at https://en.support.wordpress.com/screen-options/

    – I found the “Screen Options” pull down tab at https://simultaneityandcompany.wordpress.com/wp-admin/post.php?post=89&action=edit

    – uncheck the “Featured Image” check box, and

    – updated the post.

    Now, when I log out, and then log in again, I find that the “Featured Image” box is checked (“on”) again.

    How can I turn off the “Featured Image” of this post permanently?

    Or if nothing else helps:
    How could I turn off “Featured Image”s off all my posts (without having to change my “Theme” choice)?

    Thanks in advance for your help.

    p.s.
    I’m asking because I’m not happy with the image attached to my most recent post (and also the one before that) as it appears in this page:
    https://wordpress.com/tag/relativity/

    (Looks like it just grabbed on the first piece of rendered LaTeX in my post …)

    The blog I need help with is simultaneityandcompany.wordpress.com.

    #2324488

    raincoaster
    Member

    Did you Delete the Featured Image from the post?

    #2324496

    user12262
    Member

    raincoaster (wrote: Mar 21, 2015, 4:03 AM):
    > <i> Did you Delete the Featured Image from the post? </i>

    No I didn’t … (to give a straight answer to your question).

    There never was any dedicated “Featured Image” attached to this post.
    (There is no image included in that post at all, apart from a bit of rendered LaTeX.)

    So I never explicitly added and never explicitly deleted any images (pictures) related to that question.

    (And I’m not even sure how to go about explicitly adding any images to posts, much less deleting any, because in the five posts I’ve published so far I haven’t dealt with any pictures at all; there was no need.)

    So, perhaps, are you suggesting that I should try to add/set some picture as “Featured Image” to begin with? (That would perhaps turn my present technical problem into an editorial problem; which, after all, still so difficult for me that I’ve happily avoided dealing with it so far … &)

The topic ‘Turning off (uncheck) the "Featured Image" option permanently’ is closed to new replies.