Tweeter

  • Author
    Posts
  • #863718

    colltales
    Member

    Hey Guys,

    If I send to Tweeter a blog post from the SHARE button underneath it, the picture that usually opens the post won’t display on it. Where on Tweeter it says /OPEN SHOW MEDIA, it shows only an empty square, no picture. Now, this doesn’t happen when I post the blog; it automatically shows on Tweeter, with the picture. Also if I grab the link to the article, and manually copy it and paste it on a Tweeter. Let me know your thoughts.
    Thanks a million
    Wesley
    Blog url: http://colltales.wordpress.com/

    #863910

    kardotim
    Member

    Can you please try clearing out your cache? Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Sorry for the inconvenience.

    #863918

    colltales
    Member

    Hi, Kardotim

    Thanks for your reply but unfortunately, it didn’t help. I’ve cleared both cache and cookies from both Firefox and Safari, and resend them to Tweeter, but it still failed to show the picture on either. Worse: I’ve simply copy and paste the link on a new Tweet and still wouldn’t show.
    The irony is that if I send someone else’s story, it’ll show, so it may be something to do specifically with WordPress. Please let me know

    Thanks for your support

    Wesley

    #863939

    macmanx
    Staff

    We are aware of an issue with this and are working with Twitter on a fix.

    #863946

    colltales
    Member

    Thank you.

    Let me know.

    Wesley

    #864080

    colltales
    Member

    Dear Support,

    Any news on this issue about not being able to send pics or videos to Tweeter? Or, in the meantime, when we do send posts to it, can we not have that SHOW MEDIA/HIDE MEDIA underneath it? Tweeter readers click on it and nothing happens anyway.
    Let me know. Thanks and regards,

    Wesley Coll

    #864082

    macmanx
    Staff

    There’s no news yet. Chances are this is going to take a while, as the issue is on Twitter’s end.

    #864083

    colltales
    Member

    I see, MacManx.

    It’s such a pity, because you see other posts being sent with media from other blog hosts all the time. Let me know.
    Thanks for your help.

    Wesley

The topic ‘Tweeter’ is closed to new replies.