Twenty Eleven – not displaying summery in all posts

  • Author
    Posts
  • #1082375

    dreadavila
    Member

    Hi all, i know this has been posted about before but ive been searching the web and forums for ages to try and change this – but non actually state directly this problem.

    When i write new post, the last two are shown only as a title. I would really like each post to still have a summery.

    Ive tried adding the “read more tag” in the text and im working directly on the wordpress site so i cant change any html.

    Im working with a showcase page, ive checked other example sites and they all seem to be able to have both a slider and text previews for other posts.

    It seems like it should be so simple, I’ve click infinite scroll, preview in the appearance-reading section, but it doesn’t seem to change anything.

    Any help would be welcome!

    Thanks
    Drea

    The blog I need help with is weareallnative.wordpress.com.

    #1082496

    timethief
    Member

    Note that the setting here > Settings > reading is only fro “summary” in your post RSS Feed. It does not affect the actual post as displayed on the front page of your blog.

    To do that see here for splitting content by inserting “the more tag” into your posts prior to publication http://en.support.wordpress.com/splitting-content/more-tag/

    There is no universal setting. You have to do that one each and every post if what you want is only the beginnings of posts on the front page of the blog.

    #1082497

    timethief
    Member

    I recommend referring to this post when working with Twenty Eleven.

The topic ‘Twenty Eleven – not displaying summery in all posts’ is closed to new replies.