Twitter Authorisation Failed

  • Author
    Posts
  • #411956

    tweakculture
    Member

    I recently tried to authorise twitter publicize through wordpress, but it failed (I entered an incorrect password by mistake – typo) and now when I try to do it again Twitter gives me an error message:
    “Woah there!
    This page is no longer valid. It looks like someone already used the token information you provided. Please return to the site that sent you to this page and try again … it was probably an honest mistake.”

    I have re-tried and it wont work…”

    How can I reset my “token”?

    The blog I need help with is tweakculture.wordpress.com.

    #412243

    Me, too – same issue – so frustrating that I can’t get this to work.

    #412253

    tweakculture
    Member

    Can anybody help at all?

    #412254

    t3ck
    Member

    A quick search came up with this FAQ –> http://en.support.wordpress.com/publicize/

    #412255

    irober
    Member

    I encountered this same problem. The FAQ explains how to set it up initially, but doesn’t explain what to do if you get that annoying error message, or how to backtrack. What I ended up doing was going back to “My Blogs”‘ and UNchecking the box to publicize twitter. Then I clicked the apply button up above. Then I started over, checked the twitter box again, and then clicked “authorize” and made sure everything went through alright this time.

    Agreed – this was annoying for a while.

    #412256

    t3ck
    Member

    @irober Thanks for suppling a detailed update.

    #412257

    tweakculture
    Member

    Thanks irober…. I never thought to do that! Worked perfectly – thanks very much for your help!

    #412258

    Thanks from me too. That message had been annoying me all day

The topic ‘Twitter Authorisation Failed’ is closed to new replies.