Need help? Check out our Support site, then

Twitter button causng torrent download

  1. Hi there

    I noticed last night that when I clicked around on my blog it was causing a torrent download to start, this file: widgets-tweet_button.html.torrent

    I went into Sharing and disconnected/reconnected my Twitter account but this morning a client of mine said that the same thing had happened to her while browsing our site. A Google search found this on the forums so I'm wondering if is having the same issue?

    Any idea what's causing this and how to stop it?

    Thanks in advance!

    The blog I need help with is

  2. Are you referring to this free hosted blog?

    If you are then type modlook into the sidebar tags on this thread for Staff attention.

    If you are referring to a install then have you looked for an answer to your question here?

    Also note that the Jetpack forum is at If you don't have a username account at, click and register one on the top right hand corner of the page that opens, so you can post there.

    If you can't find help at either one then you can file a jetpack support ticket here >

  3. I get the same file downloaded too when accessing my blog ( through
    ipad safari

    File name: widgets-tweet_button.html
    Type: BitTorrent file
    Size: 301 bytes

    Pls advise

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. I'm experiencing the same problem on my blog:

    Please help!


  6. Thanks for flagging this, Timethief. After a bit more investigation I´m almost completely certain that this is a problem with Twitter and not with during my time on the internet today I encountered several other blogs with the same problem, some of them WordPress self hosted, some of them Blogger, some of them I couldn´t even tell what their platform was.

    WhatI did on my blog, that seemed to work, is I changed the sharing buttons (Settings > Sharing) from the "official buttons" to "Icon + text" and the torrent thing stopped happening. Not really a solution, but it works while Twitter sorts themselves out.

  7. @kerrymurrayphotography
    Thanks so much for posting your workaround.

  8. @kerry

    Thx Kerry, it worked for me too.. no more bit torrent file download.

  9. strategieevolutive

    Same problem here.
    I do not experience it, but some of my readers do.
    And now I'm trying with Timethiefs's (thank you!) button workaround.

  10. strategieevolutive

    Ooops... I thanked the wrong person! :(
    (I'm getting too old for all this) - thanks, Kerry.

  11. You´re welcome. :) A bit more investigation and I found this:

    Translated from French to English, but it seems this is definitely a Twitter problem that until now they haven´t acknowledged or done anything about. It´s very annoying though, because even though I´ve stopped it from happening on my blog, more than half of the blogs I visit have the same problem so I have a constant stream of downloads starting.

  12. englishmaninmontreal

    I am having the same problem. Kind of weird since I don't have a Twit account. When I go to the pages on my own blog, most of the text and photos do not load. I hope this gets resolved. Thanks

  13. englishmaninmontreal

    Thanks KerryMurray, I changed the settings as you instructed. It worked.

  14. Glad to see it's not just me. Just following the thread.

  15. Just had this happen on my site too. Thanks @kerrymurrayphotography for the workaround.

  16. me too on my:

    just about 2 days having this problem

    There's many threed in main wordpress forum, but no solution for now

  17. It is definitely something on Twitter's side. There are at least two posts on their dev forum reporting the issue:

    The issue was first reported during the weekend, but Twitter haven't yet issued an official statement.

    Site TorrentFreak has an interesting analysis . And Business Inside has also a recent article about the issue.

  18. aliceinsocialmedialand

    I started with our common problem this weekend, I disconnected and reconnected my Twitter account and it seemed to be ok but this morning the problem is back.

  19. The workaround doesn't do it for me, though -- I didn't have the official buttons to begin with, Icon + text only. I've tried removing the sharing button entirely, but not even that will do the trick.

  20. ETA: Have managed to fix it now, by removing the sharing option on a poll that I had on the first page.

  21. PCWorld reports it as fixed, but the issue is still being reported. Maybe the main issue was indeed fixed and we just need to wait for caches around the world to expire and get the updated content.

  22. Thanks for the reports and workarounds. It does sound like the issue is resolved on Twitter's end. You might try clearing your own browser caches to see if that resolves things for your blog.

  23. No, it's not!

    I have just re-enabled it and I get the same issue on

  24. Hi!

    I've just accessed your blog and the Twitter button is working as expected. Did you try cleaning your browser cache as Jackie suggested?

  25. Yes, sir!

    I am using Firefox latest version, no mods, on Windows XP SP3.

  26. Your Twitter button works properly when I visit your site as well. My guess is there's still code in your browser cache. Could you please check your site in a different browser or on a different computer and let me know if it persists?

  27. Hello both,

    Many thanks for your quick replies in the first place!

    Now, I have been clearing out the cache, I have also tried in a different browser (Internet Explorer, latest version) and I get the same download torrent problem.

    Might be a problem of location, pushing content from 2 different servers?

    I am pleased to know that you don't get this error, but I still get it.

Topic Closed

This topic has been closed to new replies.

About this Topic