Twitter button, link inactive

  • Author
    Posts
  • #625670

    A WordPress Support post (http://en.support.wordpress.com/twitter-follow-button/) says that:

    I can simply copy and paste this short-code [twitter-follow screen_name='wordpressdotcom'] into a text widget, then it will ‘Display a Follow Button and a link to your Twitter page.’

    Of course, I changed the word ‘wordpressdotcom’ with my twitter name ‘danielberhane’

    Yet, as you can see on my blog(http://danielberhane.wordpress.com/) the Twitter button and link is inactive or not being properly displayed.

    Am I missing something here?

    Thanx.

    The blog I need help with is danielberhane.wordpress.com.

    #625796

    vivianpaige
    Member

    I see the follow button at the bottom of your Twitter feed. Have you tried clearing your cache?

    #625797

    I put the text widget on the left sidebar below the recent posts list.

    My twitter name is ‘daniel_berhane’ – so I am not wrong on that regard.

    #625798

    clear my cache?
    should I ?
    Let me try then

    #625966

    No.
    I am referring to the the widget on the right side.
    The left column is not displayed in single posts.
    And I don’t want to put the Tweet feed on the right side.

    So, somebody please take a look at the right side column twitter button and tell me why it is inactive?
    Thanx.

    #625968

    raincoaster
    Member

    What widget did you use for that? It looks like a poorly-configured text widget.

    Also, you’ll want to reduce the amount of information on your blog page. It took forever to load for me, and I’m on a really excellent connection.

    #625970

    Mine isn’t working either. cach is empty, it looks great but doesn’t do anything…

    #625977

    @raincoaster

    I put this code – [twitter-follow screen_name='daniel_berhane'] (without the brackets) in the text widget.
    That is what suggested by this post – http://en.support.wordpress.com/twitter-follow-button/

    But It doesn’t work. I couldn’t figure it out why.
    ********

    With regard to the Homepage of my blog, I don’t know how to reduce it.
    On the Settings > Reading > Blog page and Syndication feed: I set both at 10.
    But that didn’t change anything on the front page except that it reduced the number of posts on the author page(which is giving me another headache)

    #625979

    mmadfan
    Member

    I don’t use shortcodes much, but the couple I have used have had brackets. Try reinserting the brackets and see if that works.

    #625996

    pathunstrom
    Member

    I had the same trouble, copied exactly (with the modification for my Twitter Handle) and got a dead link. I asked on Twitter, and three of the four people who checked had the same issue.

    #625997

    timethief
    Member

    Perhaps the time has come for reporting this to Staff. http://en.support.wordpress.com/contact/

The topic ‘Twitter button, link inactive’ is closed to new replies.