Need help? Check out our Support site, then

Twitter Timeline

  1. I'm having problems with the Twitter Timeline widget.
    The old twitter widget works fine but the Timeline widget just shows a link 'My Tweets' which isn't clickable.

    I thought it might be just me but from 'Freshly Pressed' has the same thing.

    My blog is I've left both widgets there for information.

    thanks for your help,

    The blog I need help with is

  2. I have the same problem but looking at both the links above you seem to have resolved it! How?

  3. cardiffcolin,
    the simple Twitter widget (uppermost in the sidebar) is working which is why you can see my tweets but the Twitter Timeline (below) just shows 'My Tweets' so not resolved yet.

  4. I am having the same issue. Any help on this is greatly appreciated.
    The previous widget worked for me as well, can't get this new one working.

  5. @gregdiodati is not a free hosted blog and you are posting to the wrong support forum.

    We provide support at WordPress.COM only for free hosted WordPress.COM blogs. and have different log-ins and run different versions of themes with same names. If you don't have a username account at WordPress.ORG click and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  6. Actually I did the search from the hosted support site and received this link. Will try again, thanks,

  7. @stevetomlin
    it seems something may have gone wrong at the Twitter end of things about 9 hours ago. Have you checked at Twitter support/help? I'll tag this thread for a Staff follow-up.

  8. @ gregdiodati is hosted by FireHost, not by

  9. @cardiffcolin
    oops! I meant to post to you here too

  10. @timethief
    I also had this problem about a week ago when I first tried to set up the Timeline widget.

    Twitter support shows no results for 'wordpress' at all:

    on other forums the problem seems to have been around for quite a while and not just with

  11. Hi all,

    It looks like the Twitter Timeline widget is working correctly right now. On each of the examples which were provided (that are hosted on, your Timeline widgets are pulling your Twitter feeds correctly.

    Let me know if you run in to any additional issues!

  12. hey,
    we must be looking at different things, I can't see how it's changed on my blog

    The 'old' Twitter widget (labelled 'I'm on Twitter') is working there in the sidebar showing my tweets then underneath it is the new Twitter Timeline widget (labelled 'Follow me on Twitter') which shows nothing except the empty link 'My Tweets'

  13. This is what I see when I go to your site:

    I've verified on both Macs and PCs running Windows7. I did notice that in some cases that second Twitter feed will be the last thing to load, so you may want to make sure that you're giving it a moment if you're on a slower internet connection.

  14. Can't argue with evidence like that.
    I opened IE and can see it with that but not using my default browser which is Chrome (Version 30.0.1599.101 m) - any thoughts? i'm running Windows XP if that makes any difference.

  15. Chrome just updated to Version 31.0.1650.57 m

  16. Any luck with the Chrome update? Also, have you happened to try on a different machine or a different network? Let's see if we can narrow down what is causing this issue . . .

  17. a friend tried it on her machine and can see it in IE and Chrome so it's something with my computer/ settings?

  18. It does indeed sound like it. Have you recently made any changes, such as adding any extensions to your Chrome browser or adding or updating your antivirus program?

    You may want to try completely uninstalling Chrome and re-installing it if you've not made any recent changes, though that is a last ditch effort.

  19. i don't have any extensions.
    i did run an update for Avira, the antivirus i use..

Topic Closed

This topic has been closed to new replies.

About this Topic