Twitter timeline widget – troubleshoot

  • Author
    Posts
  • #1289020

    hi everybody,

    I created my blog some weeks ago. I configured the “Twitter timeline widget” and it worked.
    One day I decided to get “private” on Twitter. The widget stopped working. That’s normal.
    I would like to be “public” again but the widget is not displaying my tweets. I tried to change the widget ID (in my twitter account) by deleting the old one and creating a new one but nothing happened.

    Error message is :

    “Hmm, an empty timeline. That’s weird.”

    It’s been less than 24h that i created the new ID. maybe I should wait ? Did you have any troubleshoot like that ?

    Thanks for your help.

    NLX

    The blog I need help with is mespenseesalecrit.wordpress.com.

    #1289106

    raincoaster
    Member

    What is the URL of the Twitter account?

    #1289111

    Hi raincoaster,

    here is the URL of my twitter account : http://twitter.com/NathLaX

    BTW, on this widget only the ID of the “Twitter widget” is needed. it’s created on the Twitter website http://en.support.wordpress.com/widgets/twitter-timeline-widget/#widget-id

    #1289113

    raincoaster
    Member

    That’s not what I was looking for. I was checking to see if it was a protected account.

    I’m thinking you’ll probably have to wait for Twitter to update its cache. Manually posting the links to your blog posts can’t hurt in the meantime.

    #1289134

    ok thank you. i’m gonna wait for the weekend. Then i’ll see on monday.

    have a nice WE ;)

    NLX

The topic ‘Twitter timeline widget – troubleshoot’ is closed to new replies.