Two factor authentication setup problem

  • Author
    Posts
  • #2389171

    simongr3dal
    Member

    When I try to set up two factor authentication on my account i does not want to accept my phone number. I live in Denmark i I suspect that your website does not know how other countries’ phone numbers look like, in Denmark there is only 8 digits. And it is as if choosing the dans country code doesn’t make the site aware that it should accept my phone number.

    The blog I need help with is slagelsetaekwondo.dk.

    #2389246

    simongr3dal
    Member

    Actually, I just tried again, and it doesn’t accept any length of numbers for me.

    #2389349

    Thanks for letting us know. I had one of my co-workers in Denmark test this out and they’re seeing the same thing.

    I’ve reported this issue to our security developers and I’ll let you know once it’s resolved. :)

    For now, I’d recommend setting up two-step authentication using an application like Google Authenticator or Authy:

    https://en.support.wordpress.com/security/two-step-authentication/#setup-with-google-authenticator

    My Danish colleague assured me that method has worked for them for years.

    Thanks again for the report. :)

    #2389518

    Hi there,

    We’ve made a number of changes to how two-factor authentication setup accepts phone numbers. Danish phone numbers shouldn’t be a problem now.

    Thanks again for letting us know of the issue!

    Best,

    -Alex G.

The topic ‘Two factor authentication setup problem’ is closed to new replies.