Need help? Check out our Support site, then

two issues - can't publish & no html button

  1. Facing this problem today. When I publish a post, it ends up as a draft. I went to 'Manage' - > 'Edit' and again hit 'Publish'. Still it is ending up as a draft. I checked up the time zone & it is ok. Any pointers on why this is happening and what I should do to have the post published?

    And there used to be a 'HTML' button in between the spell & help buttons in the WordPress Editor toolbar. Now I find it missing. What has gone wrong and what should I do to get it back?

    Thanks in advance.

  2. Browser please.

    First thing I would do is clear your browser cache and do a forced reload of the page in question. Your second point is a common one around here and is usually solved via that method. There's even a FAQ on the issue.

    Hope this helps,

  3. thanks, drmike for the swift reply!

    am on firefox 2.0. you mean to say I have to reload my blog page ( and see if the post is there on top? I tried that. The problem is when I go to 'Edit' post and the 'Dashboard' (inside wp-admin), it clearly states that the post is still in the 'Draft' stage. May be if you give an email ID I can send some screenshots.

  4. Yeah, but I've got a librarian giving me dirty looks as I'm not suppose to be on their machines currently. Time to go to lunch.

    Try clearing your browser cache though. If you're having the missing editor buttons issue, that's the first thing I would do.

    Hope this helps,

  5. not all buttons, drmike. all the other buttons are there except the HTML button alone :-(

  6. okay, I have the same problem. The html button is 'invisible' and I cannot add links (html).

  7. Maxi, agree. Same solution applies though.

    Tease, please don't post twice on the same issue. There's no need for it.

Topic Closed

This topic has been closed to new replies.

About this Topic