Need help? Check out our Support site, then domain cannot be added to blog

  1. System refuses to add -domain to the blog.
    I have set up the DNS records according to instructions.
    This is a Finnish -domain and DNS-records can be validated from official records.
    to search field and you can see the current DNS-records. (It shows as the primary record from some reason, but ns1 and ns3 are also there.)
    Blog url:

  2. I added a new DNS Zone record for your domain. This change may take a little while to be fully effective. Could you give it some time then try updating the name servers again?

    Here is the support article for your reference:

  3. Hi
    I also tried to add ZND-zone (as instructed, but it refused to do it).

    I have updated the DNS but the system does not allow me to add domain to a blog.
    --> Is just says
    Cannot register etc. and when I press the button "I have registered domain and set its nameservers, Add it to my blog" the system does nothing. (there is the red warning on the top saying can't register domain.

    You can check the DNS-from:
    (just type tyontutkimus to serach field).

    Is there something I can do as a user?

  4. The namservers still aren't pointed to us.

    Per the guide at make sure they are set to:


  5. Hi
    I am kind of a puzzled here. Registrant shows mapping to wordpress and another whois confirms that.
    or directly: --> click English on top
    see below... it says tech error, because its not mapped anywhere.
    Please see your self.

    Name server details:
    Name server Status IP-address IP6-address Technical Error Technical Error Technical Error

    Do you have any suggestions? I can contact the registrant, but what should I ask?

  6. According to a whois search and dig ns via terminal, your nameservers are still:

    Here's a public whois result showing the same:

    I guess I'd ask your registrar why the changes haven't been updated yet.

  7. hi
    my question was about the domain is related word in finnish though.
    br turo

  8. Oh, you didn't mention before. You won't be able to change nameservers on that because I added a zone record for, not

    I have now added a zone record for

    You should now be able to map it here following this guide:

    Please let us know if you need any further assistance!

    Edit: Sorry, I see that domain was listed in the title of the thread, but the body of the thread mentioned

  9. Okay, I've just added a zone record for As kardotim mentioned above, can you wait a few moments and then try updating the name servers for this domain?

  10. hi
    sorry. in the first line of the 1st message there is the wrong domain. Correct domain is as indicated in subsecuent mailsand title of the post.
    sorry for this.

  11. Not a problem. The zone record has been added now, so please let us know if you run into trouble again.

Topic Closed

This topic has been closed to new replies.

About this Topic