Typepad import isn't working

  • Author
    Posts
  • #1247044

    Hi

    I followed the Typepad instructions to export my blog to an xml file. Reading that file (with Notepad) it looks to be perfectly intact. It is only 190kB, and only text (ie no photos).

    I created a new WP blog, and via my Dashboard selected the xml file to import. I got an email from WP saying my import had been successful, but it doesn’t appear anywhere in my blog. I left it several days in case it took some time to replicate on a different server or something similar, but still no joy. I have cleared my browser cache (Chrome), but again to no avail. I have tried this multiple times, and each time get the same confirmation from WP. My blog only shows one post (the standard one for a new WP account).

    Reading the forums it seems that I’m not the first to experience this, but I don’t see any solutions posted. Any clues very gratefully received.

    Many thanks in advance!

    Tim

    The blog I need help with is myownfamilyblog.wordpress.com.

    #1247183

    timethief
    Member

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1247257

    Many thanks timethief!

    #1247270

    timethief
    Member

    You’re welcome.

    #1247307

    amightywp
    Member

    Hi there,

    I was able to see a previous attempt at an import and restarted that. Your blog is now importing and I am seeing posts being added to your blog successfully. Things should work out fine now!

    #1247315

    Hey, many thanks amightywp. That’s great news!

    I’ve no idea why it didn’t work on any of the occasions when I tried it, but it’s good to see that all the text is now moved over. Now I just need to go back and upload all of the images to WP instead of Typepad – but that should be quite straightforward.

    Thanks for your help.

    Tim

The topic ‘Typepad import isn't working’ is closed to new replies.