Typing "…"

  • Author
    Posts
  • #1084552

    emmywrites
    Member

    Typing “…” doesn’t show up with my theme, and all my posts have the two words surrounding … connected without a space. I don’t think it’s an issue with my computer or browser, as … is a just text. I don’t want to change the theme (Theme: Confit by Automattic).

    The blog I need help with is emonpowerscreations.wordpress.com.

    #1084655

    justjennifer
    Moderator

    I recall that someone else was having a problem with the ellipsis in their new theme (at the time), but cannot find the previous discussion. I’ll tag this for Staff assistance. Please be patient while they get back to you.

    #1084656

    emmywrites
    Member

    I went to my blog from my friend’s ipad and the “…” did show up, so it was an issue with my browser I guess? I don’t see why it wouldn’t work, but I will see what comes of it in the days to come. Thanks.

    #1084669

    justjennifer
    Moderator

    Can you point to a post where we should be seeing this? Please give the link starting with http:// to make it clickable. Thanks.

    #1084709

    emmywrites
    Member

    http://emonpowerscreations.wordpress.com/2012/11/29/haircuts-say-so-much-or-do-they/

    2nd Paragraph “Work with me on this” is followed by “…”, but I see “Work with me on thisIf we see a man”

    When I copy and pasted the section in here, it showed up with the “…” even though I copied it without the “…” visible.

    #1084724

    macmanx
    Staff

    I see it there too.

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these three things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1084728

    emmywrites
    Member

    I don’t know if I have the energy or desire to do all those steps. Lol. I can always go back to another theme — I change my theme often. I use updated chrome, and I think only one other theme gave me problems awhile ago. Thanks everyone…I’ll see what I can do.

    #1084733

    emmywrites
    Member

    I cleared the cookies and went to the setting and the blocking of third party cookie was not checked off. Oh well!

    #1084734

    macmanx
    Staff

    Ok, how about with your browser add-ons temporarily disabled?

    And, is your browser up-to-date? http://www.whatbrowser.org/

    If so, which browser (and version of) are you using?

The topic ‘Typing "…"’ is closed to new replies.