Need help? Check out our Support site, then

Unable so save image error when resizing

  1. Appears random, sometimes the image gets resized with the "image saved" notification, other times "Unable to save image" appears. Problem occurs on both Google Chrome 20.0.1132.57 m and Internet Explorer 9.0.8112.16421.

    Once "Unable to save image" appears, any further resizing attempt on will also fail with the same message.

    The blog I need help with is

  2. I've tagged this for Staff assistance, please be patient while they get back to you.

  3. Hello. Having the same problem tonight. Only posted this in order to get a notification when this does get answered. Thanks.

  4. I fixed my issue by clearing out the cookies, history and then cleaned the computer. I re-opened WordPress and deleted all of the images for the blog and then reloaded them and all of the editing works fine now.

  5. Deleting all images is not possible for me, I need a wordpress solution.

  6. I didn't mean all of the images for the entire blog, but just the ones for the page (or pages) that were giving you trouble. Since last night I've loaded over 105 new photos and haven't had trouble again.

  7. I need to resize various pictures throughout my blog, and the problem appears random. Sometimes I go back to a photo that failed a while ago and the resize works. Need it to work universally throughout the blog.

  8. How long will staff assistance take?

  9. It seems that the tag I used previously was removed.

    But before I retag it, please first try the suggestions in this support doc for clearing your browser cache and cookies

  10. Tried clearing cache, I managed to resize 2 images then it failed with the same error. I've managed to randomly resize a couple of images before so I don't think it changed anything.

  11. Thanks for getting back. Since we're 2 weeks on since your first post, I assume you're now running Chrome 21.0.1180.60 m and as I know there are other problems with Chrome (and Webkit based browsers in general) at the moment, the only suggestion I can make is try using Firefox. Sorry for no good news.

  12. I get the same error on internet explorer. I don't think it's browser dependent.

Topic Closed

This topic has been closed to new replies.

About this Topic