Unable to add a new category

  • Author
    Posts
  • #10526

    chezxuan
    Member

    Hi all I try to add new category today from the “manage” menu but it keeps telling me it’s an “invalid entry”. Does anybody experience the same problem or knows how to fix it? thanks a lot!

    #10751

    drmike
    Member

    What are you trying to add in as a category?

    #10815

    techish
    Member

    I am also trying to add categories, but it just says invalid entry, even when I use the suggested categories. However, when I add categories to my other blog, it adds them with no problem.

    When writing a new post, on the rt side there’s the default “Uncatagorized”. Above that there’s the field to add a new cat…. it even says I can add more than one by seperating them with commas…. no can do. So cats cannot be added in either area.

    #10838

    I’m unable to add categories as well. I’m using FF 1.5.0.2 on Windows XP. Also, I’m not able to edit existing catergories.

    #10888

    fallingfruit
    Member

    I have the same set up as jessanastas and even tried it in IE. No luck adding categories anywhere. I even have the same issue as techish where I can add categories just fine on other WP blogs. All I get is “Invalid entry” though when I try it on this one particular blog. Even when writing a new post and trying to add a new category on the fly it will add only one new category in the list but then when Save is clicked, it will disappear. Love it if drmike had any solutions!

    #10908

    paulsiu
    Member

    I can’t add categories either. I keep getting “Invalid entry”. I think there is a technical problem on the WordPress side.

    #10921

    hey people! i have the same problem too. i simply can’t add any new categories. even if i do it on the quick-add at the side of a new post, it does not appear after i’ve saved it. major headache! would really appreciate if anyone can help! :) thanks!

    #10934

    drmike
    Member

    would really appreciate if anyone can help!

    But not one of you can answer my question.

    If you need help, please pay attention to someone who’s trying to do so. ;)

    I was guessing that it was an issue with maybe an illegal character in the name of the category but since it’s more than one of you, I’m putting it down to something on the backend. I would suggest sending in a feedback about this issue.

    …as well as reading the thread before posting in it. :)

    #10958

    the category that i tried to add is very common, e.g. categories like School, Friends. don’t think it has anything to do with illegal characters. I’m encountering a Error On Page problem that prevents me from adding new categories at all.

    #10976

    drmike
    Member

    OK, thank you for answering my question. Unfortunely all I had to go on was what you reported up above. That’s why I asked the question. It bothers me to see “would really appreciate if anyone can help!” when help is offered and then ignored.

    Yes, this is something besides the illegal character issue although what had been reported originally by rosemania would have happened with one of those in there. That’s why I was asking. If only one person was having the issue, then that’s what I would have put it down as but since more than one of you are having the issue, then it’s a backend problem probably.

    I’m sure you saw the suggestion I made up above as well in my previous post. Please submit a feedback or contact them directly pointing out the issue and giving them the names of the categories you have tried to add. (That way they can see it’s not an illegal character issue.)

    #10985

    fallingfruit
    Member

    Touche!
    A simple question that I simply overlooked. My B.
    “Music” or “Life” or any of the suggested ones all give the reply of “Invalid Entry”.
    Thanks for helpin. I submitted feedback yesterday and will keep checking back here for updates.

    #10987

    drmike
    Member

    It sounds like an issue on the backend. I would drop a feedback to Staff or even contacting Automattic directly.

    Oh, as to illegal characters, I mean stuff the the trademark symbol, quotes and stuff like that. Corporate bloggers like putting in trademark symbols in weird and unexpected places. :)

    Good luck,
    -drmike

    #10992

    techish
    Member

    So So sorry Dr. Mike. I didn’t mean to ignore your question (i posted #3 – right after you)…

    then when I saw so many others were having the same problem, I thought it was obvious that it wasn’t special characters. I didn’t think that all these people would be using illegal characters or that the SUGGESTED catagories (none of which even offer illegal characters) we’re quite as neseccary to see what the exact catagories ARE. I thought it might be more important to know that one cannot even edit the existing catagoty or add new ones period. It’s not a new new problem, looks like it’s been going on for a while. In fact, and blog of mine created within the last month is not working for catagories.

    So just for you and yours:
    tech
    technology
    TechTrends
    RFID
    Community
    Blogging
    Wordpress
    MySpace
    UAF
    ITSdegree
    etc;

    Thank you so much for your patience.

    #10996

    techish
    Member

    BTW – the Automattic site will not let me send my feedbacl form – I hope you all have better luck — all i get is::

    “Whoops!
    There seems to have been a problem with the information you entered. Please fix the field indicated and resubmit.”

    and there ARE no fields indicated, and I altered my entry right down to three words and it still wouldn’t take it!

    #11004

    uninen
    Member

    I’m having this same problem. Not able to add or rename categories. Tried some very basic names like “General” etc with no luck. I’m on Mac OS X and using Safari 2 and FireFox 1.5.

    Like suggested here, I contacted Automattic directly. Just wanted to share this with you :)

    #11023

    fallingfruit
    Member

    I contacted Attomatic (successfully) yesterday and I just checked and can now add new categories to my blog.
    Just thought I’d let you all know. Thanks drmike for the assistance.

    #11196

    geekrawk
    Member

    I had a problem adding a Category when I was on Firefox (“.. no permission”). Tried IE 6. No problems. But I prefer Firefox.

    #11201

    drmike
    Member

    Some days I’m glad I live in a state with a short sighted governor. :)

    (IE only on the state’s computers)

    #11202

    vicksgarden
    Member

    I just read the FAQ and it says not to ask for support on the feedback, so I have the same problem with categories and need assisatnce. Can someone please tell me who to contact.

    Seems to me that if this many people are having trouble it would need a fix…for all of us.

    Thanks

    #11205

    drmike
    Member

    Vicks, you need to give us more information for us to help you. There’s a couple of different issues in this thread.

    What category are you trying to add?

    Are you getting an error? If so, what error is it?

    What browser are you using?

    Anything else?

    Walk us through the procedure that you are doing please.

The topic ‘Unable to add a new category’ is closed to new replies.