Unable to add media – 'Select Files' not working

  • Author
    Posts
  • #2918600

    debycoles
    Member

    I’ve set up 2 different websites in the last few days and both have the same annoying problem, even though they are both new sites, both with different themes and plugins.

    When creating or editing a post or page, if I want to add a new image, I click on the Add Media button and the usual box comes up. I click the Select Files button to add in the new images, but nothing happens. No option to add anything. I can click as many times as I like, but it doesn’t work.

    I have the exact same thing if I try to add via the Media Library. Click on the Select Files button but it doesn’t work.

    I’ve even tried reinstalling WordPress, have used just the default 2017 theme and no plugins. Still the same. Can’t add any media files.
    Any ideas why?

    #2918723

    debycoles
    Member

    Also the existing images that came with the site are inaccessible. If I try to see them in the media library, I just see a broken image icon.

    #2918726

    You don’t give the address of the site you’re having trouble with. These are the WordPress.com forums. Perhaps you have a self-hosted site using the WordPress.org software and need to ask at:-

    https://wordpress.org/support/

    https://en.support.wordpress.com/com-vs-org/

    #2918728

    debycoles
    Member

    Ok, so I have more info. It appears that it works in Internet Explorer but doesn’t work in Chrome. Something in the browser settings is preventing the add media window from popping up. But if I open any of my other sites within the same window, just a different tab, I CAN get the add media box to pop up.

    Somehow Chrome is preventing WP from showing the pop up for adding media on these 2 new sites. So now this is more of a Chrome question than WordPress. But I’m still stuck!

The topic ‘Unable to add media – 'Select Files' not working’ is closed to new replies.