Need help? Check out our Support site, then

Unable to add tags to my blog

  1. docptolemysays

    For about a week I am unable to add tags to my new blog posts. I tried publishing the blog post and then editing in tags later but still does not show up. I can't even get a list of my most used tags. I've tried to do this with Firefox and Internet Explorer but the same thing occurs.

    My blog is:

    Any help appreciated.

    The blog I need help with is

  2. thistimethisspace

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

  3. docptolemysays

    I did all the steps but it did not change it. Also, when I open up a new post it doesn't automatically make a permalink. I have to save it as a draft to get a permalink. I reinstalled Firefox 20.0.1 last week.

  4. docptolemysays

    I don't get any errors shown; just nothing happens.

  5. thistimethisspace

    Are you creating posts on your own blog's dashboard here?

    Or are you creating Asides that lack titles and categories and Tags here?!/post/

  6. docptolemysays

    on my dashboard

  7. Thanks for clarifying that. Will you please post the URL of the post in question?

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  8. docptolemysays

    This is the post. I had the same issue in trying to make a new post as well. Thanks.

  9. Thanks for posting the link.

  10. I don't see anything that would prevent your ability to add tags to that post.

    To rule-out a browser-specific issue, would you please try a different browser?

  11. docptolemysays

    I tried Firefox and Internet Explorer 10. I had the same problem.

  12. docptolemysays

    It seems to be working right now. I'll try it again tomorrow to see if it still working.

  13. I seem to be having the same problem on an off today. I'm guessing there is nothing I can do about it.

Topic Closed

This topic has been closed to new replies.

About this Topic