Unable to authorize Google Apps

  • Author
    Posts
  • #1070140

    sharici
    Member

    When adding an email address to my domain I am unable to authorize google apps. Instead of getting the “Allow Access” window, I get a window that wants to force me to complete the domain verification, which I cannot do either since I cannot change the DNS records. screenshot available if needed. This is on the newly-created english-nonstop.com domain.

    The blog I need help with is english-nonstop.com.

    #1070355

    kardotim
    Member

    To set up your own email address with the custom domain, please follow the instructions here.

    If you used that guide, please explain at which point/step you exactly get stuck.

    Sorry for the inconvenience.

    #1070361

    sharici
    Member

    I did use said guide. Sorry if it wasn’t clear from my initial post but I did state that when I should have gotten the “Allow Access” window, I instead received the Google verify window,

    Hence, this would have been after pressing the “Start” button to “authorize connection.” Instead of the dialog box mentioned where I would then press the “Allow access” button, the dialog that opens wants to force domain verification. Again, if I can send a picture, I have a screenshot.

    #1070362

    kardotim
    Member

    Could you please upload the screenshot to your blog’s Media Library?

    Thank you.

    #1070386

    sharici
    Member

    Sorry for the delayed responses, I’m not getting notifications when you respond although it’s set to do so. Image titled “google verify” loaded to media library. Thanks.

    #1070392

    kardotim
    Member

    What happens when you visit https://www.google.com/a/cpanel/english-nonstop.com/VerifyOwnership ?

    If you get a verification code, please visit this page and fill the code into the ‘my verification code is’ field.

    #1070405

    sharici
    Member

    Nothing “happens.” I am taken to the Google dashboard as always where it still says…

    Before you dive in, complete these tasks to get your account up and running.

    Create your account (checked as completed)

    Confirm that you own your domain (can’t get past this)

    #1070424

    kardotim
    Member

    It seems you’re receiving the confirmation e-mail on the e-mail address that isn’t active yet.

    Could you please start the whole process from the beginning and follow the exact steps mentioned in this video?

    http://en.support.wordpress.com/domains/add-email/#video-for-google-apps

    Thank you for your patience.

    #1070434

    sharici
    Member

    I’m not sure what else you want me to do, this is what I did EXCEPT, that I didn’t have to do the free trial and then downgrade to the free version. I started right out with the free version.

    It seems it’s not using my alternate email address to send the confirmation emails to. It has my alt email listed, so seems to me google is being stupid. And, since the account is already set up, will I even be able to start all over again without deleting the google account?

    #1070435

    sharici
    Member

    The apparent answer to my last question is ‘no.’ Just hope if I delete and start all over it won’t then tell me that domain is already in use, blah blah

    #1070436

    sharici
    Member

    This is ridiculous. As I feared, I deleted the Google Apps account but now cannot set up a new one as it says already in use. MAYBE I can wait 5 days for them to clear records and try again, but who knows?

    If you find some way to fix this, it would be great, otherwise I’ll just have to move my whole setup to a host where I can also get email.

    #1070437

    kathrynwp
    Staff

    Hi there, I’m so sorry you’ve been having trouble setting up your Google Apps email.

    When the 5-day waiting period is over, would you be willing to give it another try? This time, I recommend setting up a new Google Apps account using a primary email address that is not on your custom domain – a Gmail address might work well.

    Let me know if we can be of further assistance.

    #1070449

    kathrynwp
    Staff

    Hi again, I wanted to check in and see how this was going, and also to let you know that we have some new instructions you might want to try if you have trouble again verifying your Google Apps account:

    1. Go to your Google Apps account and click on the link to the Dashboard
    2. Click “Confirm that you own the domain”
    3. Click “Continue” in the pop-up box
    4. Click the dropdown menu to “Select your domain registrar”
    5. Select “Other” from the bottom of the list
    6. Copy the code that begins with google-site-verification
    7. Keep the Google dashboard open, but go to your WordPress.com site dashboard in another browser window or tab
    8. Go to Store -> Domains -> Edit DNS
    9. In the blank, enter TXT followed by the code copied in step 6. It should look like this example (but with your own code after the equal sign): 
TXT google-site-verification=evHy5EL1laJs-IC2BbK3iygiy3PSttQatTQHk
    10. Click the Save DNS Records button
    11. Wait a few minutes, then return to the Google dashboard
    12. Click the Verify button at the bottom of the screen
    13. At the Congratulations page, click Continue
    14. Return to the WordPress.com dashboard and go to Store -> Domains -> Add Email
    15. Go through the wizard prompts:
    a) Google
    b) Yes
    c) Ok I’m logged in
    d) Start
    16. Click “Allow Access” in the popup window requesting permission
    17. Success! It may be a few minutes or hours before your email begins working.

    If you have any questions, just let us know.

The topic ‘Unable to authorize Google Apps’ is closed to new replies.