Unable to change interface laungage

  • Author
    Posts
  • #143034

    ccjuniors
    Member

    Hi All,

    I am trying to change the dashboard interface for my blog, but it doesn’t not work after I select the language I want from the drop down menu. I tried both places, one at USER profile and the other at OPTION.
    Any ideas? Thanks in advance.

    #143306

    timethief
    Member

    The OPtions page one is the one to use and after setting the language you must click “Update Options” to save. If you did this and got no joy then you will have to contact staff. http://wordpress.com/contact-support/

    P.S. When a black box is displayed as an avatar it means the image you used was “transparent”. You must use an image 128 pixels x 128 pixels that is not transparent as an avatar.

The topic ‘Unable to change interface laungage’ is closed to new replies.