Unable to change my theme to the “dark” option

  • Author
    Posts
  • #517896

    Whenever i i try to change my theme to “dark”, there is no change. How do i rectify this?

    Many thanks

    The blog I need help with is maxjohnson.co.

    #518011

    justjennifer
    Moderator

    I am sorry if this sounds obvious, but you did also click the “Save Options” button after switching, yes?

    #518012

    yep

    #518013

    justjennifer
    Moderator

    Try refreshing the page, or better still, log out of WordPress.com, clear your cache and cookies and then log back in.

    #518015

    justjennifer
    Moderator

    And also, maybe try using a different browser.

    #518016

    yep, seems pretty adamant not to change to dark…

    #518021

    justjennifer
    Moderator

    Well, under normal circumstances I’d say contact Support, but they’re away at the moment.

    Seems some changes are going on in the background, so maybe hang tight for a bit.

    #518062

    lance
    Staff

    @maxjohnsontraining Looks like you have Custom CSS enabled. The styles you have in your Custom CSS are overriding the color option in Appearance > Theme Options.

    #518063

    Thank you lance, this would make sense. Is there anyway i can over ride it back do you know?! many thanks

    #518187

    hallluke
    Member

    When you made your CSS changes did you copy in the entire existing stylesheet? That could be what is causing the problem. Try deleting everything in your custom CSS area except the specific declarations that you have modified. Copying the whole of the original styles is always a bad idea!

The topic ‘Unable to change my theme to the “dark” option’ is closed to new replies.