Unable to edit post

  • Author
  • #55514


    I attempted to edit a post just written. It will show the post title but will only briefly show the body of the post in code mode (it usually switches right to view mode) and then disappears. I tried intervening while it was momentarily in code mode and in trying to eliminate a portion of the text from being in italics, somehow caused the entire blog’s posts to be converted to italics. I’m also unable to write any new posts (thought I might could copy and paste and delete the old post). Help!



    Same problem here. I don’t think the forum is moderated right now. No moderator answers for some time now. I just checked the other threads…

    The problem might have nothing to do with italics then.


    I came here looking for answers because I’m experiencing the same situation – can’t write a new post, as the ‘Write’ page seems to have locked, bar the title entry. I’ve emptied my IE cache & cookies, and restarted the computer, as I thought I may have a glitch in my own system. But still no fix.

    To find that you’ve got this problem too, Rachel, makes me feel a little better:-)

    It’s (hopefully) more likely a gremlin in the WordPress system.

    Knitterly Notions


    When did this new “make up” on the forum show up? It might cause this disturbance? Just a wild guess….

    I also tries “forced reload”. No result.



    Same problem. I can place a title in the title box but nothing in the main post box.


    How do we contact WordPress? They do not check the forum right now, it seems…

    Or maybe they are not able to access the forum in order to write the same way we can’t write and edit posts….



    I’m having problems right now also. When I try to write a post, I can’t insert links or insert pictures/images. Don’t know what’s going on right now….feel kind of helpless here….


    No mods/staff for 2 hours now. If staff/mods can read this and are unable to write in this forum, can’t you send one of us an email? You have all our addresses. We could post the explanation here for you…



    I’m having similar problem.
    I can type and save a post, but I cannot add links.
    The link box is BLANK.



    Oddly enough, I can write and post, but like disembedded, anc chubbychick, I can’t add a link. Once I highlight the linkable phrase, and click “link” I get a mini window which loads, and cannot be used. If I don’t link, I can post. But there’s no editing the post to include links.

    3:16 EST now and 8:16 GMT. I guess it will be sorted out in when the admin folks are up and caffeinated? :-)

    I am glad it’s not just me anyway!


    nobugsonme, can you edit posts? Could you try to hit the edit button and see, if it will allow you access, please? Will the system allow you to put the cursor in the text box? Is there any text in the writing box?



    Same for me, link and picture/image boxes come up blank. Well, I’m sorry others are having this problem, but also a little relieved that it isn’t just me. I thought for a while it was my computer, etc., etc. Hope some help comes our way sometime!



    whew!! im new here and i was hopin i didnt screw somethin up! LOL glad im not alone! if anyone gets a chance check my page and let me know what u think!


    and nice meeting everyone! lol



    Can Someone help me, please?
    I’m having the same problem as Knitterlynotions, Universalgeni, Rachel76 and Timbob.
    I can’t write a new post. I click the cursor on the ‘Write’ part but it doens’t even appear!!
    I can place a title in the title box but nothing in the main post box, as the ‘Write’ page seems to have locked.
    I’ve also emptied my IE cache & cookies, run the anti-virus and restarted the computer, as I thought I may have a glitch in my own system. But still no fix.

    Oh, and another thing: since yesterday, when I click on “Post new entry” the top bar (the one that has got the functions “Bold”, “Italic”, and so on) doens’t appear. I have to refresh the page. Then, sometimes, the bar is shown but then I got the problem I first start describing.

    Can some one give me a hand??

    Thank you so much!!



    Hello guys same problem here ! But mine works in Firefox! So if anyone has something urgent, download firefox and get it done. However even in firefox cannot add picture, but can certainly see the post and do the editing.



    I have the same problem. Can’t edit my post! I thought that happened because yesterday I uploaded an avatar and this caused the problem!



    I have the same problem with Internet Explorer. In Opera I can write a new post however. It’s sadly enough without any layout, so it’s not really what I want…



    Well it appears we are all having this problem :) I also emptied my temporary files and cookies, restarted my computer and this changed nothing. Hope it gets fixed soon as I have alot to write about!!



    Yup, as nitawriter wrote, was able to edit in firefox.



    Hi, this should be resolved now. If you are still having trouble managing/editing posts, please send in feedback.

The topic ‘Unable to edit post’ is closed to new replies.