Unable to Enable Links

  • Author
  • #1075876


    I’ve had this problem since 0529hrs Saturday morning. All my links quit enabling and bloggers are having to copy and paste it to their browsers in order to view the blog instead of having a direct link from my WordPress blog.
    My system seemed to had failed along with all apps together at the same time, possibly a glitch in WordPress and on Monday my Gravatar did reappear, but are still unable to enable my links directly from my blog and visitors are having to copy and paste the links supplied to their browsers.
    To trouble shoot on my end, I have cleaned my computer out completely, emptied everything that could be dumped including old files not in use, using my XoftSpySE, Norton, PC Cleaner and ParetLogic to thoroughly clean out any broken files and to check for any viruses that may be causing me problems and everything has checked out to be in great working order and all of these programs are compatible with WordPress and have had them years prior to my starting an account here.
    What puzzles me most is, that if I reblog from another site, that link is enabled and works great, no copying nor pasting is required, but if I use WordPress Application (Link) to post a news source or story, the link cannot be enabled?
    I have tried using WordPress app (Text) (Quote) and (Link) with the same results when applying a link?

    The blog I need help with is jericho777.wordpress.com.



    I took a look and everything is working properly.

    Can you please try clearing out your cache?

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?



    I keep my cache cleared by the 1/2 hour because of the amount of searching I do. All was working great up to Saturday morning when of a sudden everything on my WordPress blog failed at once, and I have the same results with Internet Explorer and Google Chrome? I have just ran out of solutions and have cleaned my computer out thoroughly? The links are enabling on my reblogs, but not when I post them, which confuses me, how can they work on one application and not another. I have started copying and pasting the reports from the emails I receive to the text app in WordPress and the links work there now as well, but not until Wednesday.
    This is now, only effecting my links in the Link Application supplied by WordPress?



    Kardotin, forgive me, thank you!
    Will try again, have been out all day and will take a look and see what’s happening… And if everything is working…
    Bless and Thank You.



    Here’s what I’ve done, I open the link application in WordPress, placed the link in the provided URL block and the Title in the Title Block, it’s now refusing to let me use text, I can paste in the test are, but not write. When I post that title, the link is not enabled. I can copy and paste it to a browser and it works well, but not directly from the blog.
    I can reblog and the link works great from my blog, and I can now copy and paste the Link into the Text Application from my email only and the links within that story all work well.
    But, it has to be directly from my email inbox. FireFox 16.0, Chrome and Explorer all have the very same results and my cache is cleaned out and there have been no changes to my computer for over several months now, no upgrades period.



    Pasting the links no longer works. It’s a side effect of something staff have done. You need to use the LINK button to make links live now.



    That’s the whole problem I’ve been having, the link Application “Link Button” isn’t working? I’m not trying to paste the links.
    What I am doing is pasting the whole email from my Google inbox, of the story I want to share/blog into my text Application “Text Button” and it’s working well for the most part, though there are limits?
    LOL It’s everything I can do to get a blog out.

    But what is surprising and confusing the matter is, that I can reblog from another site, have that blog appear on my WordPress blog and the Link is enabled, but only if it’s been re-blogged?
    I’m stripping even more old files now though I strongly believe that has nothing to do with this, I just believe it’s not from my end, but I could be wrong…



    Could you send us a screenshot of the page where you’re seeing this issue? This way we have a better understanding of what’s going on.

    You can upload the screenshot to your blog’s Media Library.

    Thank you!



    Just went there and posted a link to upload the screen shot for you folks and that link has been enabled?
    It seems to be working now and the post is active and linking to the main news source. When I tried four hours ago, it wasn’t?
    I did reset my computer an hour ago after cleaning it one more time, taking my battery pack out and letting it set without a power source for 10 minutes as another had advised me to do?
    I then hooked everything back up and powered up my computer, and when I went to upload the screen shot I posted show you how it was not enabling the links, it now appears that everything is in working order, I can’t say either, what was done to correct it, I don’t know unless the cleaning had to be followed up with my shutting down my computer all together, I don’t know…Or if you wonderful folks had a hand in it.
    You guys here have been great kardotim, I cannot thank you enough and perhaps more than not, it was something y’all have done to rectify this, LOL, I surely could not have…
    Kardotim, you Jania, Raincoaster all have been great in helping me and I can’t say enough of how thankful I am for you. Great job folks and bless you for your help… :)



    You’re welcome !

The topic ‘Unable to Enable Links’ is closed to new replies.