Unable to export my contents (XML file)

  • Author
  • #1138530

    Hi all! And sorry for my English! :-)

    Since few days I no longer be able to export the contents of my blog using the solution: “Tools – Export (free) – All content”

    After a long time trying to connect the server, I receive these errors:

    1 – File not fount – “Firefox can’t find the file at https://provinceditalia.wordpress.com/wp-admin/export.php?download=true&content=all&cat=0&post_author=0&post_start_date=0&post_end_date=0&post_status=0&page_author=0&page_start_date=0&page_end_date=0&page_status=0&submit=Scarica+file+di+esportazione.”

    2 – “Goshdarnit! Something has gone wrong with our servers. It’s probably Matt’s fault. We’ve just been notified of the problem. Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.”

    My browser is FF 18.0.1 and I tried in different computers.
    I have several posts (more than 800), lots of comments (about 1.200) and tags (quite 16000).

    Thank you in advance!

    The blog I need help with is provinceditalia.wordpress.com.



    Did you follow the instructions to wait and then reload? Is it working for you now or not?


    Yes, I did: I reloaded the page, but it was unsuccessful.

    It is still not working. :-(
    Anyway, I could export posts, but not all the contents.

    I hope I explained! :-)



    Hi gain,
    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.



    Hi there,

    It looks like your site exceeds the maximum size for the export tool. I’ve asked for help in getting an export file created for you manually, which I will send to you directly.



    Thank you all for the help! :-)

    Just yesterday I was able to realize a complete backup!
    But this evening (now) I received the error once again (Export – All Content).

    Very kind! I’ll wait for an answer about a possible “site limit exceed”.

    Cheers from Italy!



    Hi Paolo,

    I’ve just sent you an email with a link to the latest export file.


    Thank you so much Yoavf and sorry for my delay!
    I just sent you an answer to thank you for your great help and kindness! :-)

    Is there a limit to use the “export free tool”?
    I’m thinking about my next backup …

    Thank you once again and have a nice week-end!


    Sorry if I’m back again with my annoying problems. :-)

    I’m not able anymore (as I explained above) to backup “my” blog by the “export free tool”.

    Is this a problem concerning the size of my blog?

    I would like to know, to evaluate the chance to upgrade my space.

    Thank you in advance. :-)


    Another “piece of the puzzle” …

    Using another administrator account, just now, I haven’t had any problems!
    Obviously I’m using the same environment (computer + OS).

    So, I remembered that (probably!) the few times I obtained a backup (as I said in the thread) I was logged in as the other administrator.

    I mean: could you check why my principle administrator (this one) can’t backup the blog?
    There’s anymore a “size” question, I suppose. A maximum number of backups?

    Thank you so much!



    Hi Paolo, sorry for the delay. Do you still encounter this issue or is it resolved already?

    Looking forward to your reply.


    Absolutely no problem! :-)

    Unfortunately I still encounter this issue.
    Just now I tried once again.
    Logged as the “major” administrator (I mean: provinceditalia) it’s not possible to backup the blog. Always the same error.
    So, logged out and then, immediately, logged in as the other administrator: I backed up the all the blog without any problems.

    Obviously, the general “environment” (O.S., browser, browser settings and so on) was the same.

    Last weeks I changed my “Public Display Name” (from Province d’Italia to my real name): no way.

    I think there’s something like maximum numbers of backups … I don’t know.

    Thank you so much for your help and interesting!
    Cheers from Italy. :-)



    Did the previous export file Yoav sent to you work? or are you trying to export a different blog now?


    I didn’t use the backup that Yoav sent me. I stored that in my storeroom. ;-)
    Sorry for my english …
    Anyway, I’m always trying to backup the same blog. This one: http://provinceditalia.wordpress.com/

    I have another mini-old-blog (as one more different administrator). I could try to invite myself as administrator there (I mean to invite the account “provinceditalia”) and verify a backup there … ummm … good idea!

    I hope I could explain. :-)


    Here I’m!

    So, I added the account “provinceditalia”, as administrator, to an old-mini-blog that I used time ago.
    In the other WP blog I can obtain a complete backup using “provinceditalia”.
    I’ve to say that this second blog is terrible small!

    However I can backup my “big” principle blog (http://provinceditalia.wordpress.com/), but I can’t use the first and most important administrator: provinceditalia. I need to use another administrator account.

    So, reducing more and more the range, the backup-issue is between: “provinceditalia” (administrator account) and http://provinceditalia.wordpress.com/

    The question is: why?
    Is there a counter of backups? I can’t think anything else …



    The export Yoav sent you was for ‘provinceditalia’. Wasn’t that what you needed? – There’s no limit of exports you can do, but if the is large the exporter might get stuck. There are about 17.000 tags on your blog and that might have been the problem.


    Thank you so much for your patience! :-)

    > “The export Yoav sent you was for ‘provinceditalia’. Wasn’t that what you needed?”

    Yes, it was! Great and I stored that backup.

    I would like to understand why if, now (as I’ve done), I log in as “provinceditalia” I can’t export any backup, while if I log in as another administrator I can export a complete backup.
    The blog is the same.

    Something more: if I use the account “provinceditalia” (always as administrator) in another blog, in this other blog I can obtain the backup.

    What’s the problem between “provinceditalia” (administrator account) and the blog http://provinceditalia.wordpress.com/ ?

    My english is terrible, I know. Sorry.

    There are too many tags, you’re right.
    I’ll try to reduce these!

    Thank you once again!!!



    With ‘as another administrator’ you mean ‘wallynoentry’ ? All administrator should be able to export content, but as mentioned before the tags might be the culprit. Because of that it may sometimes work, and sometimes not. There isn’t really something we can do about that now, except for sending you the export file by e-mail.

    Thank you :)


    > “With ‘as another administrator’ you mean ‘wallynoentry’?”

    Exact! That’s the other administrator.

    All of you have done lots for me! :-)
    Thank you very very much.

    Slowly I’ll try to reduce the tags.
    I hope not to disturb you again, using – to backup – the other administrator. :-)

    Cheers from Italy! :-)

The topic ‘Unable to export my contents (XML file)’ is closed to new replies.