Unable to insert links

  • Author
    Posts
  • #726106

    Apparently I’m not the only person having this issue. Basically, when I try and select text and make it a link, it doesn’t work. The dialogue box comes up asking for the URL and title, but when I click “insert” it brings me back to the “All posts” screen.

    Now, before I go any further. No, it is not my browser or any of it’s plugins. I’ve tried reinstalling both Chrome and Firefox, I’ve tried disabling and removing plugins, I’ve tried reinstalling Flash, I’ve tried EVERYTHING. I can only come to the conclusion that it’s an issue on WordPress’s end? Please address this issue.

    #726214

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #726222

    gtroxel
    Member

    I’ve had similar problems since I started using WordPress. My workaround is to format the link in Microsoft Word, then copy/paste it into my post. It’s not the greatest solution, but it works.

    #726231

    timethief
    Member

    Hello there,
    Would you please try some troubleshooting?

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    have you had any recent operating system or security updates? Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    #726232

    timethief
    Member

    @chriskerrigan

    I’ve tried disabling and removing plugins, I’ve tried reinstalling Flash, I’ve tried EVERYTHING. I can only come to the conclusion that it’s an issue on WordPress’s end?

    You are posting to thw rong support forum. We provide support only to free hosted WordPress.com bloggers on this forum and we do not have FTP access to our blogs so we cannot install plugins into them. You need to post to http://wordpress.ORG/support/ to get help.

The topic ‘Unable to insert links’ is closed to new replies.