Unable to load the webpage because the server sent no data.

  • Author
  • #1354200


    @jeanmarg both my husband and I are having difficulties mine is Vista and my husbands is Windows 7 and we are on the same router. It’s all too weird.



    Jeanmarg, I am using Windows 7, my ISP is TalkTalk, my browser is currently I E but I am experiencing the same difficulties on Google Chrome on my laptop. I use both a laptop running W7 and a Google Nexus 10 which runs the Android system and have the same problems on each. My main issue is that I cannot preview my posts nor get connected to my site other than being directed to the sign-in screen (front page). I personally think the problems lie with WordPress though I am no expert.
    Shirley Anne x


    I’m still having the same problems, mainly previewing posts, but also with comments, although only with one of my blogs. The other works perfectly, even though it’s on the same login… I’m with Talk Talk as are so many others, it certainly looks like it’s a Talk Talk problem, but no idea if there’s a fix on the horizon. I’m told that WordPress are still looking into it. Not sure what else we can do – just hope for the best…



    So very glad to see other UK users with Talktalk are having similar issues.
    Reported my lot last Thurs under ‘Forced Log out’ – at least this thread has some responses whereas mine’s been all one-way updates as and when I could over weekend. Perhaps it’s being ignored or, hopefully escalated
    Perhaps someone would have the courtesy to inform me??



    Hi everyone,

    I want to assure you all that we are continuing to investigate this issue and will keep you updated as we have more news. In the meantime, you can try:

    • accessing your site through another ISP
    • accessing your site through a proxy
    • contacting your ISP to complain about the issue


    Thanks Rachel and will do but kindly note my reservations on technical expertise and regulatory requirements



    I now have no problems logging in, and my ISP (Utility Warehouse – we partner with Opal/Talk Talk) took action to rectify the issue over the weekend. BTW they do not believe it to be a DNS issue.

    They confirm though that it is only our users who have no issues and cannot comment on Cooperative or direct Talk Talk users.



    Well timed combyne as I could include your news in my support request to TT tech forum where several have the matter in-hand.


    Bad news.

    The fix from the other day which has worked for what, 48 odd hours has just stopped working.

    Seems that this is not a DNS issue as others have already said, but IS a Talktalk error.


    I get my internet through a router from an adjacent property (my landlords) so I cannot change any settings myself. We’re with Sky. So am I correct in understanding that this is definitely to do with our ISP’s and nothing to do with WordPress? It’s odd that we’ve all experienced these problems at the same time. It’s definitely not a TalkTalk issue with me as I know we use Sky. Nothing I can do either as my landlord is away and I wouldn’t be able to access his account. This is bad! I can’t even load onto the dashboard now. :-(



    Jordan, there are a lot of theories being bandied about, but it would seem those who have tried the various fixit instructions have only had temporary relief which includes the ISP change over. It is enormously frustrating and I am not sure whether it is helpful that it is intermittent, you just get stuck into a task and suddenly you are limited by the wretched no data sign. At least there are many of us with the same problem and I am sure we will resolve it eventually. Hopefully sooner rather than later.


    I am in a similar situation with various admin functions failing to load. . My ISP is Aol.
    Have tried different browsers and different machines with no lasting success.
    Hoping an end is in sight.



    I have tried the DNS change, no difference at all.
    If you are with TalkTalk I would urge all to add their voices on the TT forums under the topic ‘The TalkTalk Members Forums > Support Forums > Broadband Support >web problems’
    If they run a normal helpdesk, the number of voices raised is what triggers action. If they only get 2-3 calls logged then its not a significant issue.
    This avoids us having to use their phone service!


    I called TalkTalk today.
    Apparently no problem like this was reported before
    Got quite angry



    We spoke with Talktalk yesterday and they say there is no problem but talked us through emptying cache etc , which we had already done anyway.


    What I don’t understand is if AOL, Sky, TalkTalk and apparently BT also are all experiencing the same problems, is it these companies who are generating the problem or is it a problem on WordPress which might be slowing them all down? I’m not technical computer-wise (can you tell?) so I don’t know where to begin really. I’m fully prepared to call Sky up anyway and report it even if I can’t give them my landlords account number but I wouldn’t understand if they started telling me about DNS and proxys. I need to get an ABC of computer problems! :-)



    I’ve been finding I can’t access my blog, and sometimes other WordPress blogs too, for several days. Very frustrating. I’m in the U.K and with Phone Co-op (phonecoop.coop).



    Hey all! I’m having the same problems – fellow TalkTalk user in England!

    Often reaching the error message when trying to access Dashboard, unable to preview posts…

    One other issue that I’ve been having is posting comments on other blogs. Often I apparently have to sign back in, but then once doing that (if it succeeds) the comment won’t post. Or when I have no problem and supposedly do manage to post a comment it never shows up. Anyone else experiencing this? Apologies if it’s been mentioned, I’ve had to skim read the last page.

    Whilst I’m relieved to see it wasn’t just me, this is sucking big-time now if it’s affecting so many users!

    The blog of mine it’s affecting is That Time In.



    Yes, Teamfiggygo1, we have been having that problem too. When we access WordPress we think we are “in” and start working in the site only to find as you swap pages or click to do something else the message comes up and you have to close and come back later.



    since this is a recent problem affecting users of AOL, Sky, BT, and the Co-operative, as well as Talk Talk, I the U.K, this looks like a problem at WordPress to me. Given that all other internet functions are working normally, including access to this forum, where else could it be? This is very badly timed, for me. Is someone at WordPress following this up?

The topic ‘Unable to load the webpage because the server sent no data.’ is closed to new replies.