unable to login

  • Author
    Posts
  • #1755924

    pasand
    Member

    Hi
    I had written yesterday also that I am unable to login my blog in Google chrome due to SSL problem, while mozilla firefox not showing any problem. pl. help me.

    The blog I need help with is pasand.wordpress.com.

    #1756020

    timethief
    Member

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1756118

    gracejiyoung
    Member

    Hi there,

    I see that you changed your password about a week ago. If you are having trouble with logging in, can you try resetting your password again?

    https://en.wordpress.com/wp-login.php?action=lostpassword

    If you can’t sign in after resetting it again, please let me know and I’d be happy to investigate further.

    #1756129

    pasand
    Member

    Hi,
    I had changed my PW. but the problem is not solved.

    I wrote that I am unable to login in google chrome , while in mozilla fire
    I can login. I have Window XP.

    When I try to login in Google chrome I reice the message :

    Cannot connect to the real en.wordpress.com

    Something is currently interfering with your secure connection to en.wordpress.com.

    Try to reload this page in a few minutes or after switching to a new network. If you have recently connected to a new Wi-Fi network, finish logging in before reloading.

    If you were to visit en.wordpress.com right now, you might share private information with an attacker. To protect your privacy, Chrome will not load the page until it can establish a secure connection to the real en.wordpress.com.

    What does this mean?

    en.wordpress.com normally uses encryption (SSL) to protect your information. When Chrome tried to connect to en.wordpress.com this time, en.wordpress.com returned unusual and incorrect credentials. Either an attacker is trying to pretend to be en.wordpress.com, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.

    Network errors and attacks are usually temporary, so this page will probably work later. You can also try switching to another network.

    Technical details

    The certificate that Chrome received during this connection attempt is not formatted correctly, so Chrome cannot use it to protect your information.
    Error type: Malformed certificate
    Subject: *.wordpress.com
    Issuer: Go Daddy Secure Certificate Authority – G2
    Public key hashes: sha1/z1ZY/XUkNIWvKwQUBMsl1tz8SeY= sha256/Uw0HqKpucwvVG2Mfqr2mMHo1tGilc3war9lLKRnn1lk= sha1/tFVQFINFH+6MoKEM9a/eOkxeEVk= sha256/8Rw90Ej3Ttt8RRkrg+WYDS9n7IS03bk5bjP/UXPtaY8= sha1/IQ8siffEzV0bgl441sZZO6aTda4= sha256/Ko8tivDrEjiY90yGasP6ZpBU4jwXvHqVvQI0GS3GNdA=

    pl. help me.

    #1756130

    pasand
    Member

    and
    I have another blog premlata.wordpress.com
    same problem is being faced there in login in google chrome.
    thnx.

    #1756131

    gracejiyoung
    Member

    Hi there,

    That is actually very standard behavior and is a bit misguided (sorry about the scare!). Please note that only you and other registered users of the blog will see it when logged in.

    When you connect to your Dashboard over an HTTPS connection, we use an SSL certificate to encrypt your connection. SSL certificates need to be signed to a specific domain, and we can’t provide certificates for every mapped domain, so our certificate is signed for WordPress.com.

    When you connect to your Dashboard via your own domain but your security software sees a certificate signed to http://wordpress.com/ it’s altering you that WordPress.com may be intercepting your connection, which of course is perfectly fine.

    To prevent your readers running into this in their browsers, just make sure that whenever you provide a link to your blog or post it anywhere, that you post it as http:// and not https://.

    You can read more about this here.

    #1756150

    ratiocynic
    Member

    I am running WIn XP WITHOUT SP3 update and was getting “Cannot Connect to Real <url>” error.
    This solution worked for me when using Chrome.

    null

    In short, modify your Chrome shortcut used to access the browser by appending “-ignore-certificate-errors” (without quotes) in the target field (and after “…exe”).

    I hope this speeds you on your way!

The topic ‘unable to login’ is closed to new replies.