UNABLE to post images

  • Author
    Posts
  • #869153

    I have been unable to post pictures into my post… everything was working okay then the images would upload and stall when crunching…… I tried just letting the photographs sit thinking I might be to impatient but the photos did not post after 20 and thirty minutes and if I attempted to re upload the photo did not post again.

    This occured trying to load single photos or using the multiple photo loader.

    Useage:
    79.4 MB used, 2.9 GB (97.4%) upload space remaining.

    The blog I need help with is nonniequiltingdreams.wordpress.com.

    #869277

    lackadoo
    Member

    I’m having the same problem. It says I have 98% space left, but images just won’t load. It stalls at “Sending request to wordpress.”

    #869283

    I did find that cleaning out my CACHE and Cookies in my FIRE FOX / browser really helped. You can do it in IE by using the HELP search and following the instructions.

    In fire fox … go to tools …. then select CLEAR RECENT HISTORY …. CHECK THE BOXES you want to clear…. I cleared everything but ….ACTIVE LOG – INS… I would be lost without my passwords.

    I was able to load about 6 more pictures which worked for me… but I also put pictures on my POD BEAN blog.

    I have found if WORD PRESS is maintenance or upgrading… everything slows down and nothing posts. I often have to save my blog on a word file and post it later…. which is a bummer because that does nothing to get the pictures posted.

    Nonnie

    http://nonniequiltingdreams.wordpress.com/
    Nonnie’s Quilting Dreams – Blog

    http://nonniesquiltingdreams.podbean.com/
    Nonnie’s Quilting Dreams- Podcast

    .

    #869395

    gkorula
    Member

    I have been having the same problem, last weekend and this weekend. I have not been able to post any images. TOday I cleared my cache and cookies but this has somehow made things worse. I am unable to access my dashboard. I cannot see anything under the My blogs tab. The only thing working is My stats but even that, the graph does not display. I am now unable to view any of my posts or anything in the dashboard. HELP…
    http://www.nonsensegirl.wordpress.com

    #869397

    jtanna01
    Member

    After clearing the cache, it is also a good idea to reboot the system so that any gremlins in the memory of the system is also cleared. On a windows system this does make things better but Linux is something totally different architecture.

    G/L

    #869415

    gkorula
    Member

    STill not able to upload images. Has this problem been solved for anyone else? ANyway to contact WP staff if you are not a paid blogger

    #869416

    raincoaster
    Member

    Yes, I answered you in the other thread.

The topic ‘UNABLE to post images’ is closed to new replies.