Unable to post media

  • Author
    Posts
  • #257742

    Suddenly, I’m unable to post uploaded media to a page. The media name is printed, however, there is no link. Has anyone had this problem or know a solution?
    Thanks for any help or suggestions.

    #257934

    ismailimail
    Member

    I also noticed that I’m no longer getting an option to just grab the link when I upload picture. You have to Insert to get the link. Not sure what’s the reason behind this change.

    #257937

    ddoreau
    Member

    same problem here, i hope it’s just a glitch in the software and solved soon.

    #257938

    wptp
    Member

    I notice that I now have to actively click on Post URL or File URL to create a thumbnail for images, but I like it much better this way. I also noticed that I can now see the size of the thumbnails. That’s an improvement.

    #257943

    Thanks for the help – just sorting out the URL does the trick.
    Cheers!

    #257947

    ddoreau
    Member

    the size thing is a nice update, but what’s the benefit of no default file url’s in the post?

    #257972

    carpathianet
    Member

    can’t upload media either!

    #257974

    same here ! get to post page.. no tools there .. just two buttons not working. visual and html.. no other tools.. no media icon..no crap ! what is is the answer ? can anyone out there help ..
    pleeeeeeaaaase !!

    #257976

    ismailimail
    Member

    At the time to upload, even though I select Center, it doesn’t center it, unless I go back and edit the picture and Center it again. This should be fixed.

    It would also be helpful to know the wisdom behind hiding the URL.

    #258079

    raincoaster
    Member

    When you report a problem, please give us a direct link to your blog, either by linking your name to your blog as per the instructions at the top of the forum or just by typing in a link, starting with http.

    #258080

    wolferiver
    Member

    I can’t post a picture to my blog, either. I ended up having to upload it to my WordPress account, a thing that I don’t like to do because of the limited space.

    http://wolferiver.wordpress.com/

    PS. Something weird is going on. I couldn’t link to a picture from another website (yeah, I know it was a hotlink, but the website was encouraging such hotlinks). I couldn’t post that picture using Live Writer, either. But when I uploaded the image to my account, I could post it, and when I linked to an image on my PictureTrail account, that worked, too. Am I inadvertently breaking some rule??

    #258090

    raincoaster
    Member

    No, not at all. Weird, I posted something hotlinked (with permission) just a few hours ago and it worked just fine. Have you tried using the HTML (code) editor instead? It still has an IMG button to add an image.

    (also: WP.com seems to be having problems loading properly, both my Write page and the forum)

    #258103

    sleepinghill
    Member

    I see I have to manually insert the link to an uploaded picture in order to have it open in a new window by clicking on “link to image button”. On this post two of the uploaded urls ended with .jpg, two ended with ?=and a number. In the case of the bottom photo that is ?=500.

    When I deleted the ?=number of the 3rd image it opened correctly in a new window. I assume I could correct the bottom image in a similar way but would like to know what is going on and how to deal with it in the future. Can you help?

    http://rickmobbs.wordpress.com/2008/08/22/image-post-92208/

    thanks.

    #258104

    justjennifer
    Moderator

    @wolferiver-3 Gigabytes of space is “limited”? If you need more, the yearly upgrade is more than quite reasonable. NAYY

    #258105

    raincoaster
    Member

    I think I have over 700 images uploaded to just one of my several blogs, and so far have used no more than 3% of the space. It’s not something to worry about.

    @sleepinghill, the ?=500 is because you set the width or height to be something other than the image had as a standard. If you leave that in, it will link to an image the same size as the post. When you delete it, it opens full-size.

    #258131

    my problem is fixed.. i had the anti-virus 209 virus.. what a creature it is ! got rid of it with a free download.. had to reinstall IE7 and google tools with antivirus.. got it back up.. running great untill whenever ! all media tools are working fine !

    #258132

    raincoaster
    Member

    I’m noticing today that the Upload Media thing grey-screens for a VERY long time before coming up the first time you use it in a session. Wonder what they changed; I haven’t changed anything on this end.

    #258133

    @rain, I’m surprised at you! The would never change anything now would they?

    #258134

    Should of been a smily on the last post.

    :-)

    #258135

    raincoaster
    Member

    Goes without saying. It’s Monday, not Friday; I think they’re either three days behind or four days ahead.

The topic ‘Unable to post media’ is closed to new replies.