Need help? Check out our Support site, then

Unable to post on ChaoticSoul

  1. hudsonknowsbest

    All was going swimmingly, posted a passel of posts, until all went kerflooey. When I hit Preview, the title and image appear but nothing else on the page is where it's supposed to be. There's nothing in the right hand column except "Blog at Theme: ChaoticSoul byBryan Veloso," which is supposed to be at the very bottom. Everything that should be in the right hand column is lumped in the middle, where the posts belong.

    What's up?

    The blog I need help with is

  2. I have viewed your blog using Firefox 7.0.1 and it is displaying properly for me. As it isn't displaying properly for you troubleshooting is on order.

    How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies?

    Is your browser version up to date? You can upgrade any browser version here.

    Do you have third party cookies enabled?

    Do you have JavaScript enabled?

    Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings β€” changing privacy settings, deleting cookies or increasing security β€” you will need to close your window and restart the browser before those new settings become effective. Have you had any recent operating system or security system updates?

  3. hudsonknowsbest

    Hey, thanks. The problem's not with the already posted posts – the site looks fine to me on Google Chrome, as well. The problem comes when I'm about to Publish a new post. I hit Preview and get the results I mentioned above. I've had "Preview" issues before but the post looked fine when I Published. that doesn't happen now. When I hit Publish, the post published alright but it was incomplete and all, as I mentioned above, kerflooey.

    I just tried to post in Firefox 3.6.12 and got the same results.

  4. I just tried to post in Firefox 3.6.12 and got the same results.

    The latest stable version of Firefox browsers is 7.0.1

  5. hudsonknowsbest

    Just updated to 7.0.1. No change.

  6. Are you sure your Flash version is up to date? I'm sorry we couldn't resolve this issue. :( I have flagged the thread for Staff attention.

  7. @hudsonknowsbest: Most likely the HTML of that post includes an unclosed div tag. If you're familiar with HTML you can check yourself, otherwise you can publish the post so we can check it and make sure. Or you can go to Settings>Writing, tick the option "WordPress should correct invalidly nested XHTML automatically", click Save Changes, then make any insignificant change to the post (e.g. add then remove a space) and click Update. If I'm right, things will auto-correct and you'll be fine.

  8. @panaghiotisadam
    Good catch and good day to you. :)

  9. hudsonknowsbest

    Thanks. I found a solution almost identical to panaghiotisadam's on another forum. Went to the settings, clicked writing, clicked "WordPress should correct invalidly nested XHTML automatically," clicked save, then went from visual to html and back to visual again.

    Did the trick, and I thank you all for your time and thoughts!


Topic Closed

This topic has been closed to new replies.

About this Topic