Need help? Check out our Support site, then

Unable to preview posts

  1. When I create a new post i am unable to preview it. If I click the preview button I get a preview, but it doesn't show the post, just a message that says "Hi there. You seem to be lost.
    It looks like nothing was found at this location. Perhaps it was there but now it’s gone. Maybe try one of the links below or a search?"
    When I have clicked "save draft" and then look in the list of "all posts" in my dashboard, the new post is listed there. But if I click on "preview" from the list, I get the same screen as described above.
    This first happened yesterday, so I risked scheduling the post as usual (without previewing it) and it published when it was meant to.
    I thought this might be a temporary fault, but I am still having the same problem today. I have ensured that third party cookies are enabled. I really prefer to be able to preview posts, as this is when I spot any mistakes or format errors.

    The blog I need help with is

    The blog I need help with is

  2. thistimethisspace

    Have you enabled third party cookies?

  3. thistimethisspace

    I have ensured that third party cookies are enabled.

    Sorry. I just spotted that now.

    Do not log-in on the front page of Do not create posts here >!/post/

    Instead I recommend you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > Add New

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are, please do these four things:

    1. Try clearing your browser’s cache

    2. Make sure that you have third-party cookies enabled

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If you are not successful let us know exactly which browser (and version of it) you’re using and post any error reports you get.

  4. thistimethisspace

  5. Thanks for responding. I only ever create and edit posts via > Dashboard > Posts > Add New. And I use a MacBook with Safari. The problem seems to have resolved itself, as I have just edited a post and been able to preview it as normal. Hopefully it was just a temporary glitch and will not return.

  6. Thanks for returning and sharing that good news. My fingers are crossed for you.

  7. Uh-oh. I spoke too soon. The problem's back. I'll try working my way through your suggestions.

  8. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  9. Thanks. Will do.

  10. Right, just to update - I've done all four of the things suggested above and still no joy. I'm using version 5.1.9 of Safari.

  11. I'm having the same problems with the same Safari browser. Never happened before. I've also taken all the above-mentioned steps to no avail.

  12. Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Does this only happen when you click on the 'Preview' link on the 'Posts' page in your blog's dashboard? or only in the post edit screen?

    Thank you.

  13. It was happening when I clicked preview after editing and also directly from the list of drafts (under each title).
    I only have safari browser.
    Later yesterday I also couldn't see the 'edit' next to the tags on published posts. It was as if I wasn't logged in to my own blog - there was a 'follow' button at the bottom - despite my being logged in to the reader etc.
    Happily today everything is working as normal again. Sorry for any inconvenience!

  14. Could you please try one of the browsers I mentioned before? This way we can rule out if the issue is browser specific or not.

    Also please try clearing out your browser cache.

  15. I'd already cleared out the browser cache and deleted all my history stuff.
    Now I've just tried firefox and everything works fine.

  16. To second soknitsome's comment above, the same was true for me - the problem occurred both when I clicked preview after editing and also directly from the list of drafts (under each title).
    I, too, only have safari browser. And had already cleared the browser cache, to no avail.
    Everything is working as normal again for me today, too.

  17. Whoops, spoke too soon again. I now can't preview a post I've written today and which I've already scheduled for tomorrow, neither from the post's "edit" screen nor from the list of "all posts" in my dashboard.
    But I downloaded Firefox and I can preview it, so I'm guessing it's a problem only with Safari. Hope this helps.

  18. I took a look in Safari and everything is working properly. Could you please try completely resetting Safari? You can use the steps in this guide:

    Sorry for the inconvenience.

  19. I've reset Safari competely and everything's working fine again.

    Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Topic